119 Membres 1148 Contributions

Open Community

Discussions - Administration

<p>Fil de discussions autour des outils d'administration d'AMC, d'Arkoon Manager, Arkoon Monitoring, ACC</p>

Résolue

Problème Arkoon Monitoring 6.0-12

Posée par Boom Basstic dans Administration

Bonjour,

 

depuis ce matin quand je lance Arkoon Monitoring 6.0-12, sur mon ordinateur (windows10), le logiciel se lance, j'ai la fenetre bleue de lancement  qui apparait pendant une fraction de secondes, et puis plus rien. Le logiciel semble lancé, l'icone est dans ma barre des tâches, mais impossible d'avoir une fenetre qui s'affiche. Hier tout fonctionnait bien, je n'ai pas changé quoique ce soit sur mon OS. Le manager lui fonctionne correctement.

Y a t'il quelque part un log pour voir d'ou vient le probleme? ou si vous avez une solution, je vous en remercie d'avance.

Non résolue

Stormshield / Config Client Open Vpn

Posée par Laurent Dufréchou dans Administration

Bonjour,

Nous avons mis en place un VPN SSL sur un SN210W.

(TCP et UDP)

Le client founit par Stormshield fonctionne correctement sous windows, par contre j'ai des utilisateurs sous Mac.

Ils utilisent Tunnel blick et je n'arrive pas a trouver la config openvpn utilisée par Stormshield pour se connecter au VPN SSL.

A priori nous sommes en config standard car la simple installation du client permet d'établir le lien VPN.

Peut on exporter une config openvpn depuis l'interface du SN210 ou une config par défaut est elle dispo quelque part?

Cordialement,

Laurent

Non résolue

Utiliser Wan:port sur Lan

Posée par Cédric Philippot dans Administration

Bonjour,

 

Je possède un SN500 sur le réseau d'une école. Un groupe d'étudiant souhaite mettre en test un serveur Nextcloud. J'ai fait l'ouverture dans le NAT du port http. On veut tester la connexion depuis l'appli mobile Nextcloud. quand on tape l'adresse IP Wan sur lequel le serveur est connecté depuis un autre réseau ayant un Wan différent, cela marche nickel, l'appli contacte bien le serveur cloud. Par contre, quand on est connectéavec un mobile au LAN hébergeant le serveur cloud, et qu'on lance la connexion avec l'appli (qui est configurée pour se connecter sur l'adresse Wan), cela ne fonctionne pas. Y a t il quelque chose à faire sur le stormshield pour faire en sorte que, sur le lan, quand on saisi @WAN:80 cela arrive sur @LAN:80 ?

Merci 

Résolue

Export objet web

Posée par Jpperget dans Administration

Bonjour,

Meilleurs voeux à toute l'équipe pour 2018.

Depuis l'interface web, dans mon exemple, sur un V200 en version 3.3.1, dans les objets réseaux, il est possible d'exporter la base d'objets dans un fichier .CSV

Est ce que la même chose est prévu pour les objets web ?

Je sais qu'on peut récupérér ces informations dans un fichier en SSH mais c'était pour faciliter l'administration.

Merci,

Cordialement.

Non résolue

Monitorer VPN

Posée par Herve Prieur dans Administration

Bonjour

Nous sommes en train de mettre en plus une solution de monitorage réseau (Zabbix pour ne pas le citer).

La réponse est certainement évidente, mais existe-t-il une manière simple pour monitorer des tunnels VPN montés entre SNS (SN300/500/3000) ?

Ps: A l'exeption bien entendu d'un ping sur des équipements distants ;-)

Vous remerciant par avance 

Résolue

QOS VPN

Posée par Remmii03 dans Administration

Bonjour,

 

Nous avons mis en place plusieurs stormshields dans notre administration en remplacement des Arkoon. Nous utilisons des VPN IPsec inter-sites pour faire transiter la téléphonie VOIP en interne. Depuis la migration Arkoon - Strormshield, nous rencontrons des problèmes de coupures lors de communications. Tous les sites ne bénéficies pas de la même qualité d'accès à internet. Je souhiaterais mettre en place de la QOS sur les VPN téléphonies pour qu'ils soient prioritaires. j'ai vu qu'il existait plusieurs types de QOS et que le CBQ était favorisé pour la VOIP. Lors de nos premiers tests, cela était pire que sans QOS. Je ne comprends pas logique de mis ene place et comment être sur qu'elle s'applique comme nous le souhaitons.

 

Merci de votre aides et de vos conseils.

 

Remi

Non résolue

MAJ Fast 360- P1206

Posée par Olivier Eveno dans Administration

Bonjour,

 

Je souhaietais faire la mise à jour de mon Arkoon de la version 6.0/3 vers la 6.0/12

Mes questions sont les suivnates :

 

  1. Puis-je effectuer cette mise à jour en une seule fois ou dois-je proceder par palier de version ?
  2. J'ai relu l'esemble des Release note de le 6.0/3 à la 6.0/12 et n'ai rien vu concernant une modification de la structure de la base de données de l'Arkoon qui devarit m'obliger à puger ma base des journaux. pouvez-vous me confiermer cela ?

 

Dans l'attente de vous lire ...

Cordialement,

OE

Résolue

Pb de Routage ...

Posée par Johann Coquillet dans Administration

Bonjour,

Pour séparé les flux, nous avons des agences relièe via une solution BVPN Orange, et nous avons une liaison dédiée pour Internet sur chaque Agence.

Cette liaison Internet est sécurisée via des Stormshield (passerelle de l'ensemble des postes)

Nous avons un soucis sur le routage à configurer sur les stormshields pour que chaque agence puisse accéder en RDP sur les serveurs du site principal.

Si je ping les passerelle des stormshield pas de soucis, cela fonctionne. Par contre je n'arrive pas à avoir les retours des serveurs.

Joint un shéma rapide du réseau.

Je vous remercie pour votre aide, car je galère depuis quelques jours !!!

Résolue

Client IPSEC pour linux compatible Stormshield SN300

Posée par Gilles Salanie dans Administration

Bonjour à Tous,

 

Nous utilisons une appliance Stormshield SN300 pour implementer un VPN IPSEC. Nous nous y connectons via un client Windows disponible chez Stormshield mais je ne trouve pas de client pour linux. Savez s'il en existe ou quels seraient les clients open-sources compatibles ?

Merci d'avance pour votre aide

Gilles

Non résolue

Pb ipsec

Posée par Virgil Astran dans Administration

bonjour a tous,

Entre 2 SN 160 3.32 , impossible de monter un lien VPN IPSEC.

Erreur  : VPN IPsec:  200 Aucun objet valide n'a été trouvé 

passerrelle ok / lan ok. 

Une idée .?

Merci d'avance

Résolue

Probleme cluster Arkoon 1206

Posée par Boom Basstic dans Administration

Bonjour,

 

j'ai un probleme sur un cluster d'arkoon P1206.

veuillez excusez si mon explication n'est pas assez détaillée ou claire, mais je n'y connais pas grand chose dans la configuration de ces firewall.

 

le cluster était fonctionnel depuis, mais suite à un enchainement de choses assez bizarres (je détaillerai dans la suite si c'est necessaire a la résolution du problème)

quand je deploye une configuration par le manager, j'ai le message suivant sur le Firewall slave

Sysmon Alarm :
Name : logs db
Type : LOGS-MEDIA
State : ORANGE
Date : Fri Dec 15 11:43:40 CET 2017
Description : Database unavailable: unknown reason

Name : cluster conf
Type : CLUSTER-CONF
State : ORANGE
Date : Fri Dec 15 11:43:18 CET 2017
Description : Configuration is different between the two nodes (names differ (master != 2017-12-16))

 

Comment puis je réparer cette erreur?

 

Merci.

Non résolue

problème SGA port 1300

Posée par J 94 dans Administration

Bonjour,

 

Madame, Monsieur,

 

J'ai un problème avec mon équipement Stormshield SN200 concernant la mise en place de mon équipement sur ma topologie SGA .

Mon équipement Stormshield se trouve actuellement derrière mon routeur SFR.

Le port 1300 servant d'administration pour les équipements Stormshield Network Security (Firewall_srv : port TCP : 1300)  n'est pas pris en charge par mon routeur SFR , ce port est actuellement réservé par mon opérateur.

 

J'ai essayé une méthode,je ne sais pas si je peux faire cela.

 

Je m'explique,j'ai décidé par le biais de mon routeur d'ouvrir le port 1341 en remplacement pour mon routeur .Ayant créé un port sur mon stormshield (Storm : port TCP : 1341 ) sur mon stormshield et l'ayant attribué à mon groupe Admin_srv quand je créer ma topologie sur mon SGA,j'ai une connexion refusée.

Je signale que j'accède bien en HTTPS, sur mon Stormshield le logiciel Stormshield Real-Time Monitor est bien fonctionnel quand je regarde je n'ai...

Voir la suite
Résolue

SNS 700 - Skype

Posée par Siegfried M. dans Administration

Bonjour,

Comment puis-je autoriser simplement l'accès à Skype pour mes postes?

J'ai esssayé de créer une règle au dessus des règles de filtrage (proxy):

Passer=> any=> internet=> protocole skype

Ca ne fonctionne pas.

Merci pour votre aide.

Cordialement,

Siegfried

Résolue

EXPORT d'objet

Posée par Hubert Hla dans Administration

Bonjour à tous

qq sait -il comment exporter les objets d'un SN700 en V2.3 ? (les machines,les listes url ...)

pour les importer sur un autre

merci

à part la sauvegarde complète bien sur

Résolue

OverTheBox et SN300

Posée par Joffrey B dans Administration

Bonjour,

Nous avons actuellement un stormshield SN300 avec 2 liens internet (fibre + ovh) et deux boxes 4G (oui nous sommes dans le désert numérique) configurés pour faire de la répartition de charge. Nous allons nous munir de la solution OVERTHEBOX d'OVH d'ici la semaine prochaine pour aggréger les 4 connexions. Toutefois je ne vois pas trop quelles configurations appliquées  pour faire fonctionner le tout. 

Je vous remercie d'avance et vous souhaite une bonne fin de journée. 

Résolue

Stormshield et multicast

Posée par Yannick Dalencon dans Administration

Bonjour,

J"essaye tant bien que mal de faire du routage multicast statique sur un SN300 en v3.2.1

J'ai défini l'objet que représente mon groupe multicast, l'interface source et celle de destination. Cependant ça ne fonctionne pas.

Bien sur le routage multicast statique est activé, et ma règle est activée aussi.

Ai-je manqué quelques choses?

 

Merci

Résolue

Admin From et ajout d'une route statique

Posée par Yann Le Normand dans Administration

Bonjour,

Je souhaite administrer un Arkoon FAST 360 PS-4 version 6.0/12 depuis mon poste de travail et j'ai donc renseigné la plage réseau dans le "Admin From" de Minarkconf sans préciser l'interface d'entrée.

Cependant, pour que cela fonctionne, il faut absolument ajouter une route statique sur le pare-feu pour que les flux d'admin repasse par la même interface.

Mon PC a l'IP 10.44.202.221 et l'interface eth0 de l'Arkoon par laquelle je souhaite l'administrer 172.20.6.32.

Sans la route statique, voici le tcpdump sur l'interface d'entrée des flux d'admin :

root@constantine:/root> tcpdump -n -i eth0 host 10.44.202.221
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth0, link-type EN10MB (Ethernet), capture size 96 bytes
10:53:51.733430 IP 10.44.202.221.49709 > 172.20.6.32.822: S 3766689029:3766689029(0) win 8192 <mss 1460,nop,wscale 8,nop,nop,sackOK>
10:53:51.736643 arp who-has 10.44.202.221 tell 172.20.6.32
10:53:52.736673 arp...

Voir la suite
Résolue

Downgrade de version Arkoon

Posée par Lgrain25 dans Administration

Bonjour,

J'ai un arkoon en version 5 qui est maitre de configuration. Celui-ci a laché et j'ai recu un arkoon de remplacement mais qui est en version 6. Je n'arrive pas à trouver sur Arkoon.net de procédure pour le downgrade version.

Y aurait-il quelqu'un qui aurait le lien ?

Merci d'avance et bonne journée.

Résolue

Ressources arkoon

Posée par Benoît B dans Administration

Bonjour,

Clients arkoon depuis 5 ans, nous allons basculer prochainement sur stormshield.

Notre parc arkoon n'avait pas été mis à jour depuis la 6.0.2 et je cherche actuellement à récuperer les dernières version fast360, ainsi que l'admin suite, mais il est maintenant impossible d'accèder au site arkoon https://support-https.arkoon.net/

Les outils d'admin et les versions sont elles encore disponibles?

 

Merci d'avance

--

Benoît

Messages d'alerte