219 Membres 1027 Contributions

Open Community

Discussions - Fonctionnalités et système

Le contenu des versions, fonctionnalités, nouveautés ...

Résolue

Droits de Lecture/écriture

Posée par Malcolm Pascault dans Fonctionnalités et système

Bonjour à tous,
Une petite question d'utilisation du firewall : Stormshield SN910.

Est-il possible que deux administrateurs puissent se connecter en même temps sur le firewall et posséder les droits d'écriture ?

Merci par avance.

Malcolm

Non résolue

Portail d'authentification stormshield et site https

Posée par Lgrain25 dans Fonctionnalités et système

Bonjour,

J'ai mis en place sur un stormshield SN510 en version 3.1 l'authentification SSo. Et j'ai activé la règle qui dit que si la personne n'est pas authentifiée, c'est la page du portail qui s'affiche afin que la personne puisse s'authentifier. Tout fonctionne bien à ceci près que si la page par défaut du navigateur web est une page en https( par ex: https://www.google.fr), rien ne s'affiche . Si la page est en http (par ex http://www.google.fr), le formulaire d'authentification s'affiche normalement.

Ai je oublier quelque chose, ou est ce normal et on ne peut rien y faire ?

Merci et bonne journée

Résolue

Allow unknown cipher

Posée par François Prat dans Fonctionnalités et système

Bonjour,

Un flux HTTPS est bloqué sur mon appliance FAST 360. La raison du blocage est: ClientHello message contains an unknown cipher. Même en modifiant le client web comme décrit ici, ça ne fonctionne pas.

Je vois bien la politique FAST SSL/TLS "allow-unknows-ciper", mais est-il possible de gérer ce paramètre au sein d'un règle ? ou ce paramètre est-il forcément appliqué globalement ?

Merci d'avance pour vos réponses.

François

Résolue

Https connexion non sécurisée

Posée par Laura Piccirilli dans Fonctionnalités et système

Bonjour,

Quand on se connecte en tant qu'administrateur sur l'interface web du pare-feu SN300, notre connexion est toujours non sécurisée que ce soit dans Chrome ou Firefox et cela en ayant coché ou non "S'authentifier en utilisant un certificat SSL", quand on la coche, il est impossible de se connecter. on a essayé d'ajouter le certificat sur chacun des navigateurs mais cela ne change rien. Cela nous dérange et nous voudrions savoir comment procéder pour avoir un connexion sécurisée ?

Résolue

Routage par FQDN de destination : Est il possible d'utiliser des wildcard ?

Posée par Jean-Hervé Rivard dans Fonctionnalités et système

Bonjour,

Je souhaite faire du routage par FQDN de destination dans mes SN500 sous firmware V 3

çà fonctionne très bine pour un FQDN unique

J'ai besoin de le faire pour tous les sous domaines d'un FQDN "parent".

J'ai tenté de saisir un objet FQDN avec une wildcard (ex "*.domaineparent.com"), mais le parefeu, sous FW Stormshield 3.0.3, refuse de créer cet objet.

Quelqu'un aurait'il une solution ?

Merci

Résolue

pb migration

Posée par Romain Angibaud dans Fonctionnalités et système

Bonjour à tous,

J'ai migrer mon Netasq U120 vers un stormshiel SN200.

Toutes mes données ont été reprise et sont similaires à mon ancien netasq. (export de conf)

Depuis impossible de me connecter via winscp à mon SN200. Le message d'erreur est le suivant : Listing du répertoire inattendu a la ligne 'drwxr-xr-x 9 admin wheel 512 28 fév 11:27 ..'.

 

De même impossible d'enregister à présent mes logs (par syslog) sur ma machine en local.

Le SVC fait-il la même chose si oui comment l'installer ?

 

Merci et bonne journée !

Résolue

Stormshield Visblility Center (SVC) - 502 BAD GATEWAY

Posée par Laura Piccirilli dans Fonctionnalités et système

Bonjour, aujourd'hui nous avons voulu nous connecter à notre SVC et il nous demande de nous connecter comme d'habitude et une fois fait il nous redirige sur une page affichant : "502 BAD GATEWAY" or les paramètres réseau sont bien configurés, de plus nous n'avons rien changer en terme de réseau sur nos pares-feu SN300 et quand on se log sur la console de SVC -> Service Status -> Kibana server is not running. Nous ne savons pas d'où ça vient, ça arrive du jour au lendemain comme ça alors que cela marchait très bien ces derniers jours.

MERCI

Résolue

Probleme d'authentification

Posée par Lgrain25 dans Fonctionnalités et système

Bonjour,

J'ai un problème d'authentification d'utilisateur ou nous avions identifié que la présence de parenthèse dans le nom affiché empêchait au stormshield de remonter l'appartenance aux groupes.

La doc de la version 3.1 indiquait résoudre ce problème , mais chez moi cela ne fonctionne toujours pas. J'ai fait le test sur un utilisateur en enlevant les parenthèses et en les remettant dans le nom affiché, l'appartenance aux groupes remonte ou disparait toujours en fonction de la présence de parenthèses.

Comme j'ai pas mal d'utilisateurs, est ce que vous savez si le problème va bientôt est réellement corrigé, ou bien je dois me résigner à supprimer les parenthèses de mes 150 utilisateurs ;( ?

 

Bonne journée

Résolue

SVC et xymon

Posée par Isabelle Tahir dans Fonctionnalités et système

Bonjour

Nous monitorons tous nos serveurs avec xymon. Mais il faut installer un client sur le serveur.

Comment puis-je le faire sur SVC?

C'est important. Le disque est régulièrement plein. Il faut qu'on puisse être alerter suffisamment à l'avance pour pouvoir effacer des données.

 

Merci

Résolue

Stormshield Visibility Center - SVC

Posée par Laura Piccirilli dans Fonctionnalités et système

Bonjour, nous avons installé un SVC, mais dans l'onglet SNS - Interfaces View seulement 2 interfaces de notre pare-feu apparaissent la 0 et 1, nous avons cherché pendant plusieurs heures comment ajouter des interfaces et objets ou en créer. Nous avons appelé le support Stormshield et ils nous ont donné une solution qui ne marche pas : "Sur le pare-feu SN300 allez dans Notifications -> Configuration de la supervision -> Configuration des interfaces -> ajouter interfaces". Sachant qu'on a bien paramétré et activé  le syslog dans l'onglet Traces - Syslog - IPFIX.

Nous avons exactement suivi cette démarche mais cela n'a rien changé. Je ne sais pas si vous savez comment faire mais merci d'avance ppour votre aide.

Résolue

Upload fichier et Proxy SSL

Posée par Maxime Berlioz dans Fonctionnalités et système

Bonjour à tous,

 

J'en appel à vos lumières car je ne sais plus quoi chercher.

J'ai un SN510 avec du filtrage tout simple en proxy tranparant.

Certains de mes utilisateurs ont besoin d'accéder à ce site (https://famileo.com)

L'accès au site se passe sans souci, seul bémole, les utilisateurs ne peuvent pas uploader de photos (le problème ne vient pas du site car lorsque j'ai fait une règle temporaire pour mon poste sans filtrage, tout marche sans souci)

Je n'ai aucune trace dans les logs (que ce soit au niveau alarm, ou au niveau web)

J'ai tenté de désactiver l'anti-virus, idem.

J'ai ajouté le site dans le bypass, idem aussi

Lorsque j'essaye d'uploader une image et que j'active l'inspecteur au niveau navigateur, j'ai une ligne : Méthode : POST, type : Document qui reste jusqu'a expiration ....

Au niveau protocoles /SSL j'ai essayé d'activer certaines choses au niveau de la négotiation mais rien du tout.

Auriez-vous une idée de l'origine du problème ?

Merci d'avance Voir la suite

Résolue

Lenteur serveur web

Posée par Malcolm Pascault dans Fonctionnalités et système

Bonjour,

J'ai créé un serveur pydio et je l'ai mis dans une DMZ. C'est fonctionnel seulement je fais face à un problème :
. Depuis que mon serveur pydio est en DMZ, il est très très très lent. Avant, lorsqu'il était sur le réseau LAN de l'entreprise, il était fluide, rapide, performant et j'en passe.
Depuis l'URL j'arrive très rapidement sur la page d'authentification mais au moment de m'identifier, il faut 10 ans pour arriver à la page suivante. Une fois sur la page suivante, 10 ans pour arriver à l'autre.

Ma question est : Le stormshield, peut-il être responsable de cette lenteur ?

Au niveau de la configuration, j'utilise une interface dmz basique avec un débit de 1 Gbps.
J'ai mis en place les règles de filtrage nécessaire pour établir la connexion.

PS : il faut savoir que l'authentification se fait via ldap (oui les ports ldap sont ouvert sur mes règles).

Merci par avance,
Malcolm

Résolue

Déchiffrement SSL et Chrome

Posée par Lgrain25 dans Fonctionnalités et système

Bonjour,

J'ai mis en place sur un SN510 la solution de déchiffrement SSl qui fonctionne bien . Enfin à un petit détail près et ce avec Chrome. Je pense que vous aurez vu à quoi je fait allusion. En effet quand j'arrive sur une page en https, il m'indique que je suis sur une page non sécurisée. Sachant que le certificat a été déployé par GPO, qu'il fonctionne normalement sous IE et que normalement Chrome s'appuie sur le conteneur de IE , comment faire ?

J'avais trouvé sur un autre site qu'il fallait ajouter –ignore-certificate-errors dans le raccrouci de Chrome car apparement il détecte une attaque MITM, mais cela n'a rien changé.

Comment vous l'avez géré avec Chrome?

Pour Firefox, faut que je penche sur le fait de le déployer par GPO, ca à mon avis c'est une autre histoire à moins que quelqu'un ai une solution miracle.

Bonne journée et à bientôt.

Résolue

SN910 accès interface

Posée par Malcolm Pascault dans Fonctionnalités et système

Bonjour,

Je possède actuellement 1firewall SN910.

Mon but est de créé une DMZ, voici ce que j'ai déjà fait :

J'ai créé un serveur avec l'IP suivante : 192.168.1.1 qui est sur le VLAN 20. La passerelle de mon serveur en question est 192.168.1.254.

Sur mon SN910 j'ai créé une interface dmz rattaché au VLAN 20 avec une IP fixe : 192.168.1.254

Jusqu'ici rien de sorcier.

J'ai également créé le lien physique allant de mon SN910 sur un port de mon switch. Sur le switch, j'ai créé mon VLAN20 que j'ai attribué au port du switch connecté au SN910.

Depuis mon switch, où j'ai configuré le vlan 20 avec cette adresse ip : 192.168.1.253 j'accède à mon serveur.

Problème : depuis mon serveur et mon switch, impossible de joindre mon interface SN910 (192.168.1.254).
Avez-vous une idée pour rendre accessible mon interface ? Dois-je faire quelques en particuliers ?

Merci par avance du temps que vous allez me consacrer.

Très cordialement,

Malcolm

Résolue

Pare-feu Stormshield SN300 et serveur syslog

Posée par Laura Piccirilli dans Fonctionnalités et système

Bonjour,

Nous avons 2 pares-feu SN300 en HA et nous souhaiterions créer un serveur syslog, un de mes  collègues m'a dit qu'il y a longtemps sur les netasq, il y avait un .exe fourni pour créer un serveur syslog, je voudrais savoir si c'est le cas avec stormshield sinon, j'aimerais savoir comment faire, que me conseilleriez-vous comme serveur syslog. Pour l'instant j'ai beaucoup vu de documentation sur des serveurs sous linux, ubuntu, est-ce qu'il y en a d'autres pour ceux qui ne sont pas très calés en shell. Merci à vous

Résolue

Erreur 403 forbidden pour la connexion vpn ssl portal stormshield v 3.0.3

Posée par Mikyas Tadesse dans Fonctionnalités et système

Bonjour à tous,

 Je suis entrain de mettre en place un vpn ssl portal sur une vm stormshield version 3.0.3. Mais quand j'essaye d'accéder la page d'authentification j'ai l'erreur 403 forbidden. 

 

 Les actions que j'ai fait sont les suivants :

 

   -dans Configuration->vpn ssl portal onglet générale j'ai activer le vpn ssl uniquement pour serveur web

    -dans Configuration->vpn ssl portal onglet serveur web j'ai ajouté un serveur web

 -dans Configuration->vpn ssl portal onglet profils utilisateur j'ai ajouté un profil utilisateur

-dans Configuration->vpn ssl j'ai rempli les champs et activer le vpn ssl

Et c'est tout ce que j'ai fait. Il ya forcément un élément que j'ai oublié. Quelqu'un pourrai-t-il me le dire ? Je serrai reconnaissant !

Ps : Je suis en pass all

 

Résolue

Alerte coupure VPN

Posée par Florian Tulon dans Fonctionnalités et système

Bonjour,

Pourriez-vous me dire s'il est possible de configurer une alerte par mail lorsqu'un tunnel vpn (IPSEC) se déconnecte au niveau de l'appliance (STORMSHIELD SN200 version 3.0.2) ?

Je vous remercie d'avance pour votre retour.

Résolue

Suppression d'un utilisateur déjà connecté en VPN SSL

Posée par Thomas Chevallier dans Fonctionnalités et système

Bonjour,

J'éssaie depuis quelques jours de trouver une réponse à une question.

Est il possible de déconnecter la session d'un utilisateur connecté par le portail SSL?

Nous travaillons avec une administration où certains utilisateurs utilisent cette fonctionnalité depuis plusieurs sites, et ils ne peuvent se reconnecter car ils sont déjà connectés depuis un autre site...

Depuis l'interface Real Time Monitor, on voit bien les sessions, mais on ne  peut pas déconnecter les utilisateurs.

Voir les messages en PJ.

Si quelqu'un à déjà rencontré ça ou à une solution, je suis preneur:)

Par avance merci.

Thomas C

 

Résolue

IPSEC PHASE 2 client VPN

Posée par Florian Tulon dans Fonctionnalités et système

Bonjour,

Je rencontre un problème avec le client VPN Stormshield et un SN200.

La connexion en VPN IPSEC se bloque à la phase 2 :

Sur le journal de l'application, le blocage se fait à cette étape :

SEND Phase 2 Quick Mode [HASH][SA][KEY_EXCH][NONCE][ID][ID]

Dans le journal du Stormshield, nous avons : Phase 2 IPSEC échouée

Le VPN IPSEC est configuré en IKEV1.

La version de l'appliance SN200 : 3.0.2

La version de l’application cliente Stormshield : 6.40.004

 

Je vous remercie d'avance pour votre aide.

Messages d'alerte