215 Membres 982 Contributions

Open Community

Discussions - Appliances virtuelles

<p>Toute discussion sur les particularités des produit Virtual Edition Web&Mail et Virtual Appliance</p>

Résolue

Virtual IP OVH

Posée par Laurent Gourou dans Appliances virtuelles

Bonjour,

OVH utilise des IP virtuelles dont les plages sont en dehors de celle de la passerelle par défaut.

Pour configurer une VIP chez OVH il faut :

- déclarer une IP en /32 sur l'interface,
- déclarer une route vers l'IP du routeur par défaut en définissant l'interface de sortie (ex: route add w.x.y.z dev xxx)
 - déclarer la route par défaut (ex : route add default gw w.x.y.z).

 

Comment traduire cela dans le Stormshield dont la GUI ne semble pas vouloir définir une route via une interface sans lui définir d'IP ?

 

Merci

Résolue

Mise à jour Ubuntu

Posée par Francois Notra dans Appliances virtuelles

Bonjour,

Mon prestataire m'ayant quelque peu oublié, je souhaite mettre à jour l'OS de mon Arkoon AMC Server (version 5.0.28.0), en l'occurence de l'Ubuntu en v. 8.04.1

Question préalable: peut-on mettre à jour régulièrement l'OS de l'AMC comme sur n'importe quel serveur ou y a-t-il des contraintes particulières à prendre en compte ?

En lançant la mise à jour, le processus s'est bloqué avec plusieurs erreurs du type:
Echec de la récupération de http://fr.archive.ubuntu.com/ubuntu/pool/main/d/dash/dash_0.5.4-8ubuntu1.1_i386.deb404 Not Foud [IP: 91.189.91.14 80]

S'il s'agit d'une erreur de dépôt, quelle est la bonne cible ?

Merci de votre aide.

Résolue

Problème d'installation de configurations

Posée par Benoît B dans Appliances virtuelles

Bonjour,

Nous utilisons actuellement 39 appliances (dont une virtual appliance) en maître esclave avec un serveur AMC (6.02).

Depuis maintenant 5 jours, les configurations ne s'installent plus sur la virtual appliance, avec comme erreur dans les logs:

ERR-0000000002 <FRW.local:DNS Config>
  * Can't open file '/config_card/etc/resolv.conf.upd' (w)
ERR-0000000002 <FRW.local:Quarantine Config>
  * Can't open file '/config_card/etc/quar_purge.cron' (w)

 

Je ne comprends pas pourquoi ces erreurs et ne sait pas comment m'en sortir.

Quelqu'un aurait il une piste à explorer?

Merci d'avance de vos réponses

--

Benoît

Résolue

Problème affichage page web jquery.js derrière Arkoon ...

Posée par Emmanuel Usclade dans Appliances virtuelles

Bonjour,

L'un de nos serveurs web est derrière une appliance virtuelle hébergée chez OVH.

Nous faisons du NAT 1 pour 1 pour publier ce serveur web sur Internet.

A partir de n'importe quel navigateur, il nous est impossible d'afficher une page jquery.js ou alors il faut attendre plusieurs minutes pour que ceci s'affiche. Si nous désactivons le FAST pour l'http, nous avons exactement le même soucis.

Nous n'avons aucun message d'erreur dans les logs de notre appliance, le paquet est accepté (vert) et c'est tout.

 

Lorsqu'on met l'IP publique directement sur la VM (on ne passe plus par le NAT), tout fonctionne correctement, la page s'affcihe instantanément.

 

Pouvz-vous nous aider svp ?

 

En vous remerciant par avance.

Résolue

Migration Cluster en 5.028 vers vAMC en 6.0

Posée par Albanh dans Appliances virtuelles

bonjour,

je dois migrer un cluster de P2508 en 5.028 vers un vAMC en 6.0, en lisant la procedure j'ai une petite question, une fois que la CA est migrée sur l'AMC et supprimée de l'ancien maitre de configuration, il reste a rattacher les appliances en slave, mais a ce moment les appliances sont toujours en 5.028 il faut donc les faire evoluer en version 6.0.

est ce que la procedure de migration est celle de la migration d'une version 5.0 vers 6.0 (slave mis a jour en premier que l'on rattache ensuite sur l'AMC et ensuite MAJ de l'ancien maitre en 6.0 qui sera egalement rattaché a l'AMC) ?

 

egalement je n'arrive pas a trouver si cette migration provoque des coupures au niveau du fonctionnement ?

merci pour vos reponses

cordialement

 

 

Résolue

Sauvegarde vAMC 6.0/2

Posée par Jpperget dans Appliances virtuelles

Bonjour et meilleurs voeux à tous pour 2014,

J'ai une petite question concernant la sauvegarde d'un vAMC en version 6.0/2 :
Le but est simplement de sauvegarder une partie de la configuration de l'AMC qui est autorité de certification (pas besoin des logs), de manière à pouvoir le restaurer complètement.

Le client final sauvegarde lui même la VM, si une restauration est nécessaire, j'imagine qu'il faudra restaurer également la partie Arkoon (Base de données, certificat...) ?

J'ai noté qu'il fallait sauvegarder les répertoires suivants pour une sauvegarde complète :

  • /etc/arkoon-amc
  • /var/arkoon-amc
  • /var/lib/mysql

Dans mon cas, est ce que sauvegarder seulement l'autorité de certification est suffisante ? Ou est il préférable d'effectuer une sauvegarde complète. A noter que je peux correctement sauvegarder l'autorité de certification (CA_AMC.tgz) mais pas la base des rôles

Voici le message d'erreur

cd /var/arkoon-amc/MON_INSTANCE/
...

Voir la suite
Résolue

Erreur AKLCDD

Posée par Fredo1er dans Appliances virtuelles

Bonjour,

J'ai des messages d'erreur dans le monitoring concernant le AKLCDD c'est le LCD de mon Arkoon

AKLCDD (6266) Error /opt/arkoon/bin/Akutils Aklcdd print

Avec la documentation Arkoon j'ai lancé les commandes suivantes en SSH

/etc/init.d/aklcdd status -> le demon est bien demarrer

/etc/init.d/aklcdd restart -> il redemarre bien, mais ca ne change rien.

Est-ce que vous avez une idée ? je ne peu pas le redemarrer c'est là le souci

Merci de votre aide

A l'étude

Compatibilité VM Arkoon en environnement Vsphere 5.1

Publiée par Unarcher dans Appliances virtuelles

J'utilise actuellement une Virtual Edition pour les fonctions proxy et antispam sous Vsphere 4.1

Pour rappel Vsphere 4.1 est sorti en Aout 2010

La version 5 est sortie en Juillet 2011 et la 5.1 en Aout 2012, mais il n'y a pas encore à l'heure actuelle de support officiel d'Arkoon sur ces versions de Vsphere.

Est ce prévu à l'avenir? Car les infras client évoluent, et je voudrais m'assurer que je ne vais pas planter ma VM lors de l'upgrade qui se profile pour le 1er trimestre 2014 dans mon entreprise

Résolue

Problème d'ajout d'une IP virtuelle

Posée par Bernard requis dans Appliances virtuelles

Bonjour ,

Je souhaite ajouter un LAN à une des cartes réseau de mon cluster Arkoon.
j'ai donc ajouté une IP virtuelle.
J'ai testé et envoyé la CONFIG : OK

Le LAN est bien là , les routes sont bonnes etc..
Bref tout marche bien.

Mais depuis cette modification,
A chaques connexion sur l'arkoon ,'ai une erreur INF-0000065540 (voir image jointe)
Si je clique sur appliquer , ma modif est annulée.

Peut-on me dire comment faire disparaitre cet erreur ?

Merci.

Résolue

vAMC plus d'espace sur /var/

Posée par Hnicaise dans Appliances virtuelles

Bonjour a tous,

Suite a une migration des boitiers Arkoon et de l'AMC en 6.0.2 la base mysql semble ne pas s'etre correctement migrée. J'ai donc flusher la base, mais à la tentative de redemarrage de la base Mysql j'ai eu un message :

" * /etc/init.d/mysql: ERROR: The partition with /var/lib/mysql is too full! "

en effet après vérification il semble que le dossier VAR soit oocupé a 100%.

Je ne vois pas ce qui pourrai occuper tout l'espace, si ce n'est les logs.

Comment puis je porceder pour remettre mon AMC sur de bons rails (sans avoir a tout peter cela s'entend)?

Résolue

Virtual appliance AMC - Hyper-V

Posée par Karl dans Appliances virtuelles

Bonjour

Un AMC virtuel pré-paramatré sous Hyper-V (comme l'AMC Virtuel .ova pour ESX) est il envisageable dans les jours/semaines/mois à venir ?

Dans le cas d'une infra sous Hyper-V, quel serait votre conseil pour mettre en place un AMC sinon, machine sous Centos ?

Merci d'avance de votre aide pour cette première question à l'open Community d'Arkoon !

Karl

Résolue

antivirus ACC

Posée par Chlepuy dans Appliances virtuelles

Bonjour à tous,

Juste une question qui me trotte :

Nous avons dans notre établissement une ACC en machine virtuelle en Windows 2003 R2 Englais.

Ce serveur possède pour moi autant de vulnérabilité qu'un autre serveur Windows, c'est pour cela que je voudrais savoir s'il est possible d'installer un antivirus (Symantec) sur cette machine ou cela pose-t-il des problèmes pour son fonctionnement par la suite?

Merci pour vos réponses.

Cordialement,

Résolue

install vmtools

Posée par Chlepuy dans Appliances virtuelles

Bonjour à tous, J'ai une appliance virtuelle VE FAST 360 en version 5.0.23 en guise de proxy. Cette machine virtuelle tournait sur du vmware 4.0. J'ai récemment passé mes ESXi en version 5.0. Il faut alors mettre à jour les VMTOOLS cependant, je ne trouve aucune source pour les installer. Quelqu'un peut-il m'aider? Je ne sais meme pas pour quel type d'OS je dois télécharger ces vmtools? Merci d'avance pour vos réponses.

Résolue

default deny on input

Posée par Omegabzh dans Appliances virtuelles

 

Bonjour,

Je vous explique mon pb, j'ai deux sous reseaux connecté sur deux interface differentes :

Eth0 192.168.20.254 /24

Eth1 192.168.100.254/24

Je souhaite rediriger des flux venant d'internet soit vers eth0 port 32443 soit vers eth1 port 31443

Or pour mon interface connecté sur le port eth0 lorsque je tente un accès via internet j'ai le message suivant :

Default deny on input

Une idée ? J'ai verifié le routage, et mes regles je vois pas ou pourrais se situer le pb.

Résolue

probleme d'acces a un site en https sur port 466 a travers VE

Posée par Chlepuy dans Appliances virtuelles

Bonjour à tous,

Un etablissement externe au notre à créer un webmail exchange avec comme syntaxe quelque chose du style :

https://monsite.fr:466/exchange

 La connexion via notre proxy (VE) est impossible est renvoie une page 403 alors que si on sort en direct ca fontionne donc je soupconnai la Ve de faire un controle sur ce flux particulier.

J'ai alors créé une règle de flux disant que tout ce qui vient du LAN à destination de ce site via le service personnalisé sur le port 466 sans activer le FAST mais rien n'y fait.

Comment puis-je passer outre ce blocage tout en laissant ce flux passer par la VE??

Merci d'avance pour votre aide.

Résolue

Problème configuration des codes erreurs

Posée par Myredo dans Appliances virtuelles

Bonjour à tous,

Il m'a été demandé de configurer ou plutôt personnaliser les messages d'erreur que mon proxy Arkoon renvoie, lorsque certains utilisateurs tentent d'accéder à des sites bloqués.

Je vois bien où paramétrer (dans le Manager Arkoon > Appliance concerné > onglet internet > Relai HTTP > Code Erreur), je coche la case "personnaliser les pages pour...", "je sélectionne message personnalisé" et j'écris mon message d'erreur personnalisé qui va bien, et là.. rien ne se passe sur les postes clients!

J'ai toujours le même message d'erreur mis par défaut par Arkoon : "Forbidden by proxy"......

Je précise que j'ai bien envoyé ma conf' sur mes appliances Arkoon.

Le code erreur principal étant le 490, je fais donc une config au cas par cas (ou plutôt "code par code" ).

Dans le cadre en-dessous, je personnalise donc le code erreur 490 en éditant la page concernée et en indiquant "page spécifiée", j'envoie ma nouvelle conf' dans mes appliances......

Voir la suite
Résolue

lenteur excessive

Posée par Chlepuy dans Appliances virtuelles

Bonjour a tous,

Nous avons procédé la semaine dernière au déplacement de notre proxy dans une DMZ. Depuis ce changement, le surf fonctionne mais est devenu très lent. On dirait que la connexion aux sites est très longue puis la page se charge de facon à peu près correcte. Que faire pour cerner le probleme ou le resoudre? Mes utilisateurs commencent à s'impatienter.

Pour information, nous possedons un cluster de M1000 et une FAST 360 virtualisée. Nous sommes en version 5.0.20.

Si vous souhaitez d'autres informations concernant notre infrastructure, n'hesitez pas a me les demander.

Merci d'avance pour votre aide.

Résolue

VE - Licences & Burst

Posée par Dominique A. - Stormshield dans Appliances virtuelles

Bonjour,

Quelqu'un peut-il me rappeler SVP le nombre et la fréquence de bursts autorisés sur une VE vis à vis de la licence et du nombre de connexions autorisées ?

D'autre part, y-a-til un moyen simple de vérifier cet état sur le système?

Merci.

Messages d'alerte