215 Membres 982 Contributions

Open Community

Discussions par mots clés : Stormshield

Résolue

[SN2000] Fichier de configuration OpenVPN

Posée par Julien Durand dans Fonctionnalités et système

Bonjour à tous,

Je rencontre un problème lors de la connexion de mes clients OpenVPN sur Windows.

Le VPN SSL monte très bien, cependant, impossible de faire de résolution DNS avant plusieurs minutes. Le NSLOOKUP fonctionne pourtant très bien.

Pour pallier à ce problème, je renseigne l'option "register-dns" dans le fichier de conf du client (openvpn_client.ovpn). Avec cette option, le client DNS Windows s'enregistre sur le serveur DNS fourni par le SNS, et l'accès aux ressources réseau via leur nom est possible.

Je souhaite donc intégrer l'option "register-dns" dans le fichier de conf du SNS, donc dans le fichier "openvpn_server.conf" (sous la forme de la ligne "push register-dns").

Mon problème est donc celui-ci : où le trouver ? (autre que dans /var/tmp/ ?)

Merci pour vos réponses éclairées !

Cordialement,

Julien

Résolue

[Stormshield] "L'authentification a échoué ..." Lors de la tentative de synchronisation

Posée par Rémi Chivot dans Administration

Bonjour à tous,

Je viens vous poser cette question étant donné que je n'arrive pas à la résoudre.

Lorsque je tente de synchroniser mes modifications sur les différentes politiques à partir de la console d'administration de Stormshield, le message suivant apparait dans le suivi en bas de la fenêtre :

"L'authentification a échoué : Le message reçu était inattendu ou formaté de façon incorrecte"
J'ai d'abord pensé à des problèmes de pare-feu, que j'ai modifié sans résultat puis desactivé sans resultat non plus.

J'ai bien vérifié la présence et l'execution des services SQL aussi.

 

Avez-vous une idée d'où le problème peut se trouver?

Merci par avance !

 

Cordialement.

Non résolue

SES v6 Import Export Group d'Agents

Posée par Donnie Brasco dans Fonctionnalités et système

Bonjour,

je travaille sur SES v6 (je ne peux pas updater ma version malheuresement, donc merci de ne pas repondre en disant d'updater ma version) et j'ai un soucis au niveau des groupes d'agents.
J'ai des agents qui ont beaucoup d'Hostnames ou IP (un agent avec 30 Hostnames differentes par example) et j'aimerais exporter la liste des hostnames d'un agent et l'importer dans un autre agent. Dans SES v6 on peux bien exporter une liste en format srxml ou scep, par contre cette liste ne peux pas etre importer dans un autre groupe car le format d'import est seulement .sg ...... pouvez vous m'aider à ce sujet? Existe une solution à ce type de soucis? Je ne comprends vraiment pas comment on peux exporter une liste d'hostname et l' importer dans un autre groupe d'agents, j'espere que vous pourrais m'aider! J'avais pensé à créer un script, mais vu que le format d'import est .sg, je ne sais pas du tout comment faire ce script!

Merci beaucoup et desolé pour la question peut etre trop...

Voir la suite
Résolue

StormShield SN300 / Filtre URL sur SSL

Posée par Christophe Guery dans Administration

Bonjour à tous,

J'ai un tout nouveau firewall SN300. J'ai mis en place un filtrage URL (notemment Catégorie online bloqué).

Lorsqu'e les utilisateurs vont sur un site faisant partie de la catégorie Online et que le site n'est pas en https cela fonctionne parfaitement, et j'obtiens la page d'interdiction sur cette URL.

Le probleme est que beaucoup de site de la catégorie Online sont en https, et la pas de blocage...

J'ai tenté de mettre une ligne (N°5) pour filtrer aussi le https mais j'ai un probleme : Il faut une ligne supplémentaire pour "déchiffrer" le protocole (N°4) pour pouvoir placer le Filtrage URL avant. Si je le fais, lorsque que je vais sur un site, même en dehors de la catégorie Online, j'ai un message sur le navigateur de Certificat non conforme.

En fait pour résumer ma question, car j'ai l'impression que ce n'est pas clair, comment peut on faire pour filtrer les url en https sans que cela génére des erreurs de certificat et affice le message...

Voir la suite
Résolue

HSRP et SN2000

Posée par Julien Durand dans Fonctionnalités et système

Bonjour,

Nous souhaitons équiper notre SI avec deux SN2000 en HA (Actif/Passif).

Nous avons actuellement deux routeurs en local (1 opérateur, 1 secours ADSL). Le HSRP est configuré entre les deux.

Chaque routeur a deux interfaces agrégées en LACP.

L'idée serait de connecter un lien de chaque agrégation sur un SN2000 différent (pour la redondance).

Est-ce possible ?

N'y aura-t-il pas un souci pour le HSRP et/ou le LACP ?

Merci pour vos réponses éclairées.

Cordialement,

Julien

Résolue

[Stormshield] L'agent ne se connecte pas.

Posée par Rémi Chivot dans Fonctionnalités et système

Bonjour à tous,

 

Je suis dans une impasse. Voici le contexte :

Windows 2K8 R2 SP1 : AD/DNS/Stormshield-SRV/Console Stormshield

Client Windows : Fraichement installé

 

Jusqu'ici pas de problème tout à l'air de fonctionner, depuis le client, je ping mon AD/Stormshield-SRV, j'ai pu installer l'agent depuis la page Web.

Le serveur se porte comme un charme, me permet d'accéder au serveur Stormshield via la console, avec un compte AD.

Seulement voilà, mon agent ne peux pas se raccorder à mon serveur :

Log de l'agent m'indique : Error Certificate download Failed
En effet dans le log il à l'air de ne pas pouvoir accéder à la page https://..../ssl/cgi
En effet manuellement je n'y accède pas non plus.

Autre problème (lié ou pas?) mon serveur à chaque synchronisation, m'affiche un message : Erreur avec le certificat de la console, impossible de générer la clé.

Je n'ai pas réussi à trouver d'où venait le problème.
J'ai essayé de suivre l'AdminGuide en vain.

Les pare-feux windows...

Voir la suite
Résolue

Problème de HA sur Stormshield SN300

Posée par Julien Renaux dans Fonctionnalités et système

Bonjour, 

Suite à un import complet d'une configuration sur une autre appliance, je me suis retrouvé en situation de firewall briqué. 

Le firewall était en mode passif(impossible de modifier sa configuration, se connecter à la WEBUI ...). En poussant plus loins le TShoot, en (console), je me suis rendu compte qu'il faisait parti d'un cluster, sans être membre de ce dernier. 

Afin de sortir de cette situation, j'ai corrompu manuellement le fichier de synchro. Cela a empécher le FIrewall de lire sa configuration HA qui a donc booter en standalone (modulo une erreur sur la conf HA).

Cependant je n'arrive désormais plus à activer/creer de cluster, encore moins à ajouter ce firewall dans un cluster.

 

Auriez vous une idée ou des pistes à creuser pour me sortir de cette situation ?

Merci d'avance, 

Cordialement.

Messages d'alerte