228 Membres 1081 Contributions

Open Community

Discussions par mots clés : authentification

Résolue

VPN IPSEC Phase 1

Posée par Florian Tulon dans Fonctionnalités et système

Bonjour à tous,

Nous avons installé un Stormshield SN200 chez un de nos client et nous souhaitons réaliser un VPN IPSEC avec l'application VPN Client.

Hors, malgrés plusieurs type de confguration, nous avons toujours un problème en phase 1 : authentification failed. Nous utilisons une clé prépartagée et non un certificat.

Pourriez-vous me donner des pistes pour résoudre le problème ?

Je vous remercie d'avance :) !

Résolue

Problème d'authentification Stormshield Global Administration

Posée par J 94 dans Fonctionnalités et système

Bonjour,

Madame,Monsieur,

Comme il est écrit dans le Titre, j'ai un problème de connexion sur mon Stormshield SN200 en passant par le Stormshield Global Administration.

Je m'explique j'ai fait un test pour une installation futur pour voir si j'arrivais à prendre la main sur mon équipement Stormshield à travers la suite d'administration Stormshield à partir d'un autre réseau et cela à fonctionné.

Je viens d'installer mon équipement derriere un routeur et là quand j'essaye de me connecter via Stromshield Global Administration le message reste sur authentification et me dit echec de l'authentification  (voir ci dessous) .

Je ne comprends pas pourquoi cela ne marche pas parce que en ssh j'arrive à prendre la main à partir de mon poste .J'ai vérifié ma route et elle est bonne,ma config au niveau de l'administration du firewall est bien renseigné ,ma regle de filtrage qui me permet de prendre la main à distance sur mon interface firewall out avec un port de destination...

Voir la suite
Résolue

Problèmes d'authentification portail Stormshield

Posée par Lgrain25 dans Fonctionnalités et système

Bonjour,

J'ai un SN200 en version 2.3 attaché à un active directory sous windows 2012 R2. J'ai configuré le portail d'authentification et pour certains utilisateurs j'ai des problèmes d'authentifications. En fait il me rejete l'authentification.

Sur le premier compte, j'ai supposé que le problème provenait du login qui contenait un espace, mais apparement non (A moins que ce soit le cas et que le problème provienne encore d'ailleurs) J'avais changé son login pour supprimé l'espace.

Je stormshield interroge bien l'AD du moins je pense. Quand je recherche un utilisateur ou un groupe cela fonctionne, et pour d'autres utilisateurs je n'ai pas de problèmes.

Je précise que j'ai établis mes règles à partir des groupes AD pour l'authentification

Par contre je me suis aperçu quand je recherche un groupe, je vois bien les personnes faisant partie du groupe , mais quand j'interrroge la personne je ne vois pas l'appartenance au fameux groupe !!!!

Une idée  car la je sèche ;)

Voir la suite
Résolue

NSRPC sur netasq avec LDAP ou AD externe.

Posée par Ludo M dans Administration

Bonjour,

J'utilise le nsrpc sur mes boitiers NETASQ, pour automatiser les sauvegardes.
Pour cela, et afin de ne pas avoir le login, password de mon super user en clair dans un script, je crée un utiluisateur avec des droits limités.
Cela fonctionne parfaitement quand cet utilisateur est crée en local, mais je souhaiterai pouvoir utiliser un annuaire externe.

Les comptes crées permettent bien l'ouverture de l'appliance en http, en ssh, RTM, etc... Mais pas pour nsrpc.

Est ce que cela est possible? Et comment faire?

 

Merci.

Résolue

Authentification des accès d'administration via l'AD

Posée par Antoine Jean-Toussaint dans Administration

Bonjour,

Quelqu'un aurait-il expérimenté la mise en place de l'authentification des accès d'administration SSH et manager au travers de l'akauth.

Je m'explique: Mon client voudrait pouvoir contrôler les utilisateurs autorisés à administrer via son AD. Vu que ce n'est pas possible nativement, j'ai pensé à positionner une règle explicite sur le pare-feu dans laquelle je mettrai les services suivants:

- TCP/822  Port d'écoute du serveur SSH

- TCP/1750 Arkoon Manager (administration)

- TCP/1751  Arkoon Monitoring (lecture des logs, état du boitier)

 

Je positionerai ensuite l'authentification sur cette règle.

 

L'administrateur Arkoon aurait donc sur son poste Akaut + putty (SSH) + Arkoon Manager/Monitoring

 

Qu'en pensez-vous ?

 

Antoine J-T

Résolue

Problème de connexion vers Itunes

Posée par Atch90 dans Trucs et Astuces

Bonjour,

Lors de la connexion d'un Iphone sur un poste de travail, Itunes démarre mais il me demande une authentication vers mon proxy.

Il est nécessaire de taper 2 fois le login/mot de passe pour accéder à l'apple store.

Existe-til une solution pour que cette authentification soit prise en charge directement par mon FAST360.

 

merci

Résolue

Authentification Kerberos

Posée par Maroqui dans Fonctionnalités et système

Bonjour,

Je rencontre actuellement un problème pour le paramétrage d'un proxy avec authentification kerberos sur un AD 2008R2.

A partir de l'Arkoon je parviens bien à importer mes users, cependant, lors de l'authentification les identifiants ne passent pas.

J'ai déjà paramétré un tel système avec Squid et AD, la conf est quasi identique donc je pense pouvoir y parvenir.

Cependant je ne comprend pas, pour que l'appliance puisse authentifier les users le fichier nsswitch.conf doit bien récupérer les users winbindd (donc AD) mais là rien ...

Aussi si je fais un getent passwd, l'appliance ne voit que les users locaux.

Pour info, avec le wbinfo -u je vois bien les users de l'AD sur l'appliance.

Si quelqu'un peut m'aider je suis preneur.

Merci

Résolue

Proxy non-transparent + NTLM + HTTPS version 4.2

Posée par Anonyme dans Fonctionnalités et système

Bonjour, 

j'ai mis en place un P1206 avec la version évolutive 5.2/1 afin de tester les performances des SMART_URL ainsi que du WEB_AV

 

J’utilise une authentification NTLM qui fonctionne

Ci-dessous le résultat du diag du service winbind (données remplacer par des x)

root> /etc/init.d/winbindd diag

Report of diagnostics:

- Domain: xxxxx

- Domain type: NTLM

- Domain controler(s): xxxxx xxxxxx

- User to join domain: le_bon_user

- User to enumerate users/groups: le_bon_user

- Junction of domain with server 'xxxxx': OK

- Junction of domain with server 'xxxxx': OK

- Trust shared secret: OK

- Lists all domain users: OK

- Lists all domain groups: OK

J’ai pu de ce fait importer mes utilisateurs depuis un serveur AD NTLM.

 

Dans mes règles applicatives, lorsque j'authentifie tous les utilisateurs, je n'ai aucun problème pour surfer sur les sites en http, mais s'ouvre une fenêtre d'authentification lors de la connexion de site en https.

 

J’ai appliqué ...

Voir la suite
Résolue

Authentification Kerberos

Posée par Marco dans Présentation des dernières fonctionnalités

Bonjour à tous,

J'essaie de mettre en place l'authentification kerberos chez un client sur serveur AD windows 2003 mais rien y fait. Le firewall est un P1206.

J'obtiens toujours l'erreur : 'failed to connect to AD: No logon servers'.

Ce qui est le plus étonnant c'est que j'ai réussi à le faire fonctionner quelques minutes mais dés qu'on a commencé à faire des tests je n'arrivais plus à importer les utilisateurs du serveur. Et depuis je n'ai pas réussi à le refaire fonctionner.

Je pense que c'est un problème de résolution DNS mais je ne vois pas ce que je peux faire puisque deux des serveurs du réseau local servent de serveur DNS à l'appliance.

Avez-vous une idée pour résoudre ce problème parcequ'après deux jours de tests en tout genre je coince un peu.

Merci d'avance pour votre aide.

Messages d'alerte