219 Membres 1027 Contributions

Open Community

Discussions par mots clés : fast

Résolue

2 problèmes de téléchargement liés à FAST

Posée par N.gaugain dans Matériels et performances

Bonjour,

Nous sommes équipés d'un P1206 avec la dernière version du système en 6.09.

Nous sommes passés d'un SDSL de 10Mo à une SDSL de 100Mo.

Depuis lors du téléchargement de la mise à jour JAVA, j'ai ce message d'erreur sur l'ensemble des postes de notre réseau :

---------------------------
Erreur - Programme d'installation de Java
---------------------------
Downloaded File C:\Users\t.mallet\AppData\LocalLow\Oracle\Java\jre1.8.0_91\jre1.8.0_91full.msi is corrupt.
---------------------------
OK   
---------------------------

J'ai donc créé un règle qui permet de sortir par HTTP sans FAST au lieu de HTTP FAST. Et là je n'ai plus de problème.

Idèm pour le téléchargement d'un firmware ici : http://download.lenovo.com/nas/lifeline/px4-300r-4.1.204.33661.tgz

 

Savez-vous d'ou peut venir ce soucis ?

Résolue

Problème Fast avec Google Chrome : ClientHello message contains an unknown cipher et Unexpected ApplicationData record

Posée par Guilhem M dans Trucs et Astuces

Bonjour,

Je me permet de publier ce petit billet car cela fait un moment que j'ai un problème de blocage Fast sur les sites en https quand j'utilise google chrome.

Pour résoudre mon problème je me suis inspiré de deux anciens posts de la communauté. Si cela en intéresse certains voici ma démarche.

 

Mon Appliance est en 6.0/2 et donc normalement conforme aux dernières RFC en matière de ssl/tls.

Le problème vient du fait que Google utilise des algo et des protocoles maison qui ne sont pas encore validés dans les RFC, et de mon côté je ne veux pas du tout modifier ma politique Fast, je préfère donc modifier la façon de fonctionner du navigateur en ajoutant des switchs de configuration dans son raccourci.

 

Premier blocage Fast : ClientHello message contains an unknown cipher

A priori cela viendrait du fait que Chrome essaye d'utiliser un algo de chiffrement non identifié dans la RFC (certainement en cours d'implémentation). J'ai cette erreur sur tous les sites...

Voir la suite
Résolue

Skype via le proxy http

Posée par Atchoum dans Fonctionnalités et système

Bonjour,

Sur une appliance FASt 360 en version 6.1, comment autoriser Skype à travers le relais http ?

L'article KB 1327 ne m'aide pas trop, car surcharger les règles du relais pour désactiver l'analyse FAST http/https ne semble faisable que globalement, c'est-à-dire pour tous les clients et tous les serveurs web, ce qui n'est pas trop sécurisé.

En effet, le nombre d'adresses IP publiques de destination pour les flux Skype est tellement important, qu'il est illusoire de les identifier pour restreindre les règles du relais à surcharger; de même, il n'est pas question d'autoriser des utilisateurs à surfer sur Internet via le proxy, sans aucun contrôle applicatif sur les protocoles http ou https.

J'avais cru comprendre que la V6.1 permettrait d'identifier des flux Skype ou Facebook ?

Merci pour votre aide,

===================================================

Le Contexte :

En principe, les utilisateurs surfent sur le web à travers le relais http, mais cela est...

Voir la suite
Résolue

Google chrome et SSL/TLS, FAST360 PS/4 v6.0/3

Posée par Thierry Airault dans Securité

Bonjour,

Si l'analyse FAST est installé sur le relai http, cela semble completement empecher l'utilisation du navigateur google chrome, les journaux ips remontent des erreurs unkown cipher, qui sont désactivable via le module FAST, mais ensuite dans les journaux d'alertes, il y a des erreurs Violation de protocole applicatif FAST SSL/TLS - Unexpected Application Data record before state negotiation, c'est systématique avec facebook.com par exemple.

J'ai tenté de modifier les paramètres de l'analyse FAST, mais je n'ai trouvé aucune solution, si ce n'est de la désactiver completement.

Si quelqu'un a déjà rencontré le problème et connais la solution je suis preneur.

 

Merci d'avance.

 

 

Résolue

FAST 360 Autorisation des activations Windows

Posée par Xavierg dans Administration

Bonjour,

Nous avons récemment mis en place 2 appliances FAST360 en HA (version 6.0/3) et nos utilisateurs surfent sur Internet avec la fonction de relais HTTP et HTTPS. Nous procédons à une authentification Kerberos+Base pour nos users qui doivent faire partie d'un groupe AD pour avoir un accès total. Le proxy est défini à l'aide d'un fichier .PAC.

Nous avons aussi une règle sans authentification qui autorise un surf "minimum" sur certains sites web.

Concernant le filtrage pur, nous bloquons tout par défaut et autorisons seulement ce qui est défini.

Ces règles fonctionnent. Cependant nous rencontrons un problème pour l'activation des machines Windows.  En effet, les machines doivent être capables d'atteindre les sites web suivants :

  • http://go.Microsoft.com/
  • https://SLS.Microsoft.com/
  • https://SLS.Microsoft.com:443
  • http://CRL.Microsoft.com/PKI/CRL/Products/MicrosoftRootAuthority.CRL
  • ... Voir la suite
Résolue

FTP avec TLS - [FAST FTP - invalid command AUTH]

Posée par Anonyme dans Fonctionnalités et système

Bonjour,

J'ai créé une règle entrante pour du FTP avec le service ftp-factory.
Tout fonctionne normalement.

Mais maintenant, j'ai des clients FTP qui veulent se connecter en FTL TLS, sauf que ma règle ne fonctionne plus, j'ai une erreur et donc les utilisateurs ne peuvent pas se connecter en FTL avec TLS.

Raison : Blocked by application control
Description : invalid command AUTH

Est ce que je dois créer une nouvelle règle ? Mais du coup avec quoi comme paramètre, car l'avantage d'utiliser le ftp-factory, c'est qu'il gère tout seul comme un grand la partie port atif/passif.
Est ce que je dois créer une nouvelle version du FAST policy FTP ?

Merci d'avance pour vos réponses ou pistes...
Romain

Matériel : cluster de P2508 en v6.0/1

 

Résolue

FTP/SSL

Posée par Jerome dans Fonctionnalités et système

Bonjour,

Je voudrais savoir si l'un d'entre vous a réussi à créer une règle de sortie simple pour du FTP over SSL (port 990 pour info) ?

  • Si on utilise une politique Fast FTP, erreur applicative car impossible de lire correctement les commandes (cryptées),
  • Si on utilise une politique Fast TLS/SSL, erreur applicative (SSL 3.3),
  • Si on utilise pas de politique Fast, obligation de gérer manuellement la session DATA (lourd).

Quelque chose m'aurait-il échappé ?

Bye

 

Résolue

Fast FTP

Posée par Flateric87 dans Fonctionnalités et système

Bonjour,

En version 5.0.23, j'ai un souci pour sortir en FTP.

Je travail sous Filezilla (mode actif ou passif même effet) et j'essaie d'atteindre un lien internet FTP, le souci est permanent même si je vais sur une autre source ftp

quand je veux faire du ftp en passant par une rêgle sans restriction ça fonctionne bien.

Par contre quand je crée une rêgle de flux avec uniquement le service ftp (avec fast ftp actif) en sortie, ça fonctionne mais avec une débit proche de zero, donc ça ne fonctionne pas :-)

Quels sont les rêgles adéquat pour faire du ftp , quel module fast activer sur le service ftp , que faut-il ajouter dans le module fast ?

Merci de votre retour d'expérience.

Cdt.

Messages d'alerte