233 Membres 1105 Contributions

Open Community

Discussions par mots clés : fast360

Résolue

VPN IPsec ok mais aucun traffic entre Arkoon FAST360 et Stormshield SNS

Posée par Guillaume dans Fonctionnalités et système

Bonjour,

J'ai un souci pour la mise en place d'un VPN IPSec entre un Arkoon FAST360 (V5.0) et un Stromshield SN510 (v3.2.1).

Mon VPN monte bien, mais je n'ai aucun traffic entre les 2 LAN

voila la config du VPN :

clé partagé PSK
IKE DH2 MODP 1024bits, authentification SHA2_256, Chiffrement AES 256

le VPN est UP dans les log des 2 cotés mais je ne ping et n'accède à rien entre les deux LAN.
J'ai pensé que mes règles de flux était en cause mais j'ai l'impression que tous est ok

coté Arkoon :

  • Sources : LAN_local,LAN_disant
  • Destination : LAN_local,LAN_disant
  • Service : rien mis à cette endroit
  • Action : accepter
  • Translation : rien mis à cette endroit
  • Segment de chiffrement : 2 lignes
  •     source : appliance, destination : rien, chiffré par VPN specif, Mon tunnel
  •     source : rien, destination : appliance, chiffré par VPN specif, Mon tunnel

coté stromshield :
regle 1

  •   source : LAN_distant via Tunnel VPN IPsec, port : any
  •   destination : Network_lan_local, port : any
  •  
  • ...
Voir la suite
Résolue

Allow unknown cipher

Posée par François Prat dans Fonctionnalités et système

Bonjour,

Un flux HTTPS est bloqué sur mon appliance FAST 360. La raison du blocage est: ClientHello message contains an unknown cipher. Même en modifiant le client web comme décrit ici, ça ne fonctionne pas.

Je vois bien la politique FAST SSL/TLS "allow-unknows-ciper", mais est-il possible de gérer ce paramètre au sein d'un règle ? ou ce paramètre est-il forcément appliqué globalement ?

Merci d'avance pour vos réponses.

François

Résolue

Arkoon Manager 6.0-9 pour Linux

Posée par François Prat dans Administration

Bonjour,

Je cherche à utiliser le Arkoon Manager depuis une machine Linux (SLES 11 SP3). J'ai installé les prérequis, puis la version 6.0-9 de Arkoon Manager, il se lance correctement.

Cependant, malgré un mot de passe correct, une erreur apparait lors du login au firewall :

An undefined error related to the SSL connection occured.

Le firewall utilisé est un Fast 360 en version 6.0/9 XD.

Merci d'avance pour votre support.

François

Résolue

UTM FAST360 v6.0/11, Statut de la version = INVALID

Posée par Nicolas Gregoire dans Securité

Bonjour,

Nous avons reçu un mail de noreply@stormshield.eu le 03/10/2016 indiquant "la disponibilité des nouvelles versions Arkoon Fast360 6.0/11 et 5.0/37".

Or la page https://support-https.arkoon.net/Version.php?product=fast360&ver=6_0&ver_type=major indique "Statut de la version = INVALID" pour la version Fast360 6.0/11 (cf. copie d'écran en pièce jointe).

La documentation associée (https://support-https.arkoon.net/downloads/fast360/Release_Notes_FAST360_6_0_11_FR.pdf) indique pourtant :

- Statut de la version : OK.

- Commentaire : La version est valide et peut être appliquée.

 

Résolue

Import user AD

Posée par Jb dans Administration

Bonjour,

Depuis quelques temps, lorsque je souhaite importer des utilisateurs depuis mon serveur AD (LDAP) sur l'AK Manager, rien ne se passe.

Je passe par le chemin suivant : Authentification > Utilisateurs > Importer depuis un serveur LDAP > Sélection du serveur / importer depuis le FAST360 ... il ne se passe rien (liste vide).

Le serveur fonctionne et la communication avec le FAST360 également (une authentification sur le relais HTTP est en place).

Versions AKManager 6.0/9 - 6.0/10

Pouvez-vous m'aider ?

Cordialement,

JB

Résolue

Sysmon alarm : cluster role state ORANGE

Posée par Andre Falco dans Administration

Bonjour,

Soit 2 appliances FAST360 P-1206 (les deux en version 6.0XD/10) configurés en cluster HA.

Dans l'outil d'administration Arkoon Manager et sous la fenêtre "Statut du déploiement de configuration", le voyant VOR est orange.

Le VOR est vert pour le noeud maitre (ce VOR passe rouge de temps en temps, lorsque la CPU est chargée à plus de 90%)

Le VOR est orange pour le noeud en standby.
Il est affiché le message suivant:

Sysmon Alarm:
Name : cluster role
Type : CLUSTER-ROLE
State : ORANGE
Date : <date de la dernière configuration>
Description : Access Control database is different between the two nodes (hashes differ ...)

Est-ce grave, docteur ?
Quelle est l'action corrective à appliquer ?

André

Résolue

2 problèmes de téléchargement liés à FAST

Posée par N.gaugain dans Matériels et performances

Bonjour,

Nous sommes équipés d'un P1206 avec la dernière version du système en 6.09.

Nous sommes passés d'un SDSL de 10Mo à une SDSL de 100Mo.

Depuis lors du téléchargement de la mise à jour JAVA, j'ai ce message d'erreur sur l'ensemble des postes de notre réseau :

---------------------------
Erreur - Programme d'installation de Java
---------------------------
Downloaded File C:\Users\t.mallet\AppData\LocalLow\Oracle\Java\jre1.8.0_91\jre1.8.0_91full.msi is corrupt.
---------------------------
OK   
---------------------------

J'ai donc créé un règle qui permet de sortir par HTTP sans FAST au lieu de HTTP FAST. Et là je n'ai plus de problème.

Idèm pour le téléchargement d'un firmware ici : http://download.lenovo.com/nas/lifeline/px4-300r-4.1.204.33661.tgz

 

Savez-vous d'ou peut venir ce soucis ?

Résolue

Arkoon P1206 - Unknown AV : 3

Posée par Jb dans Administration

Bonjour,

Sur l'un de nos cluster P1206 en version 6.0/8 nous avons régulièrement des montées en CPU du boitier. Dans les logs http, nous retrouvons des dizaines de lignes avec le log suivant :

[Tue Mar 1 11:00:49 2016] [error] [client 172.16.38.223] Unknown AV : 3

Je n'ai pas réussi à identifier ce soucis dans les procédures de diag. Quelqu'un pourrait-il m'aiguiller ?

En vous remerciant par avance,

JB

Résolue

Perte de connexion série aléatoire sur les Arkoon A51

Posée par Slim Ben Mahmoud dans Matériels et performances

Bonjour,

Dans ma société, nous possédons 5 arkoons A51 qui nous servent à des fins de formation ponctuelles (une par année en moyenne) à des fonctionnaires de l'aviation civile. Sur ces 5 arkoons, nous avons des comportements très aléatoires avec deux d'entre eux, qu'on arrive plus à joindre correctement même en passant par une laison série. 

Le dit comportement est le suivant : 

1) à partir d'un HyperTerminal correctement configuré (vitesse, parité, bit de stop, contôle de flux), le terminal affiche "connecté" mais rien n'est affiché (pas de prompt). Le seul moyen d'accéder à l'équipement et de le redémarrer.

2) une fois démarré, après la création d'une configuration initiale de base (une interface eth pour l'administrer en SSH ou via Arkoon Manager), la connexion n'est pas possible et on perd la main sur la liaison série.

3) la perte de la laison série est très aléatoire et n'est pas conditionnée par un comportement ou un autre.

4) pour information,...

Voir la suite
Résolue

Processus zombie

Posée par Jb dans Fonctionnalités et système

Bonjour,

Sur l'une de nos appliances A2200 en version 5.0/29, nous avons des processus "zombie" présents lors de l'exécution de la commande "top -c".

Comment identifier ces processus ? Que faire pour les traiter ? ( non détaillé dans les procédures de diag)

En vous remerciant par avance,

JB

Résolue

Mise à jour d'un A20 depuis une version 3.0.28

Posée par Michel Navarro dans Matériels et performances

Bonjour, à des fins pédagogiques je voudrais upgrader un boitier A20 (v3.0.28) vers la 5.0.28, la dernière à supporter le A20.

Puis-je le faire ? Le site client est très documenté concernant les mises à jours mais pas pour partir d'aussi bas.

Si oui, en combien d'étapes, quelles versions intermédiaires ?

PS : je ne cherche pas à récupérer une config existante, je remets tout à zéro.

Merci pour vos avis.

Résolue

Smartssl: no ip to connect to (tunnel down)

Posée par Jérémy Pfeiffer dans Administration

Bonjour,

 

Je ne parviens pas a mettre en place le "smartssl". Celui ci à été correctement ajouté sur mon appliance Arkoon Fast360 avec une authentification locale. 

 

Sur l'adiministration de mon espace Smartssl, je ne parviens pas à synchroniser mes groupes d'utilisateurs, l'erreur suivante apparait "No IP to connect to (tunnel down?)". 

 

Le tunnel ne semble pas bien s'etablir entre mon arkoon fast360 et le smartssl ... 

 

D'avance merci pour votre aide.

 

Résolue

Fast 360 et Office 365

Posée par Mof dans Administration

Bonjour;

 

Voila j'ai un soucis concernant la configuration de mon Arkoon Fast 360. Nous avons migré sur Office 365 depuis le client outlook et très long à se connecter à Office 365.

Si je me connecte à Outlook sans passer par le proxy Arkoon la connexion est normales (qqes secondes) si je passe par le proxy la connexion est très longe (5-10 minutes).

Au niveau de l'Arkoon c'est assez il est configuré en proxy HTTP.

J'ai des règles depuis mon LAN vers le PROXY et du PROXY vers Internet pour les flux HTTP et HTTPS. (J'ai crée des HTTP et HTTPS utilisateurs pour ces règles pour régler les soucis de TLS/SSL de Chrome.)

Si je regarde dans les journeaux IP lorsque je lance Outlook, j'ai des bloquages de flux HTTPS vers des adresses 132.245.0.0/16 qui corrrespondent à des serveurs Microsoft Office 365 (cf http://technet.microsoft.com/library/hh373144.aspx) et voir image en PJ de logs IP.

Quelqu'un a t'il rencontré ce genre de soucis ? Pourquoi la rèle par défaut (en...

Voir la suite
Résolue

arkoon fast360 (P-XS3)

Posée par Jérémy Pfeiffer dans Administration

Bonjour,

 

N'étant pas spécialiste des produits arkoon, je me permet de passer par la communauté. Après une coupure de courant, je ne parviens plus a me connecter sur mon boitier à l'aide des interfaces Eth définis.

Je souhaite donc administrer mon bôitier en port série. Lors de cette connexion, une erreur m'affiche "Media test failure". D'ou viens le problème ? Que puis-je faire ?

 

Je ne parviens pas jusquau menu afin de réinitialiser le boîtier ...

Résolue

Lier 2 Cluster d'Arkoon entre un pc et serveur web distant

Posée par Anthony Rodrigues dans Fonctionnalités et système

Bonjour,

Si vous pouvez m'aider ca serais d'une grande joie,

 

Alors j'ai un pc distant et a l'autre bout un serveur Web et entre les deux un cluster ARK 1 et 2 en HA et un cluster Ark 3 et 4 en HA. 

Le but c'est de faire communiquer le pc avec le serveur Web, on a fait certaines regles mais qui n'ont pas fonctionné.

 

Je sais pas si vous avez des idées concernant cette tâche, un merci d'avance si vous pouvez m'aider?

Résolue

Supervision mémoire FAST 360 P-1206

Posée par Jb dans Matériels et performances

Bonjour,

Nous supervisons nos diverses appliances arkoons, en particulier l'espace mémoire utilisé ainsi que l'espace de swap.

Ma question est la suivante : quel est la taille de l'espace de swap alloué sur les appliances ? Y a-t-il un seuil à ne pas dépasser ou à partir duquel une intervention est nécessaire ?

Les appliance en question sont des P-1206.

Cordialement,

Résolue

Gestion de la bande passante

Posée par N.gaugain dans Fonctionnalités et système

Bonjour,

Nous utilisons actuellement un arkoon Fast360 P1206 avec une image AMC pour la partie management. La version du système est la 6.0XD_130805_0601

Nous avons une connexion Fibre ADISTA de 20M dont 8M pour l'accès Internet et 12M pour des liaisons dédiés MPLS.

Depuis quelques mois, nous avons des baisses de traffic à 0 pendant 5 à 30 secondes et ce plusieurs fois par heure. Parfois toutes les 5 minutes quand la connexion est très solicitée.

Nous avons effectué plusieurs test avec notre prestataire Arkoon, la société Arkoon et notre prestataire ADISTA sans succès.

Nous avons décidé de tester un boitier SonicWall NSA 4600.

Au départ, même soucis de déconnexion. Suite à cela, le technicien à modifier les paramètres de la gestion de la connexion comme ceci :

 Sachant que seule la ligne "2 High" est utilisée.

Après ce changement, la connexion Internet n'a subit qu'une coupue en une matinée. Ce qui est beaucoup mieux même si ce n'est pas parfait.

Voir la suite
Résolue

Cisco Webex

Posée par Jb dans Administration

Bonjour,

A partir de deux appliance P1206 en cluster HA (version 5.0/29) situées sur l'un de nos sites distants, nous avons mis en place un relais HTTP explicite sans authentification sur un réseau WiFi Public. L'accès aux sites habituels est bloqué grâce aux advanced_url (video, ecommerce, X, etc...).

On nous demande aujourd'hui d'autoriser sur cette architecture l'accès à Cisco Webex.

Nous avons tenté de mettre une exception dans le proxy utilisateur avec une règle de flux reprenant les paramètres donnés dans ce lien (http://www.webex.com/webexconnect/orgadmin/help/index.htm?toc.htm?17161.htm) mais cela ne fonctionne pas.

Quelqu'un a-t-il déjà été confronté à cette application ?

Merci par avance de votre aide.

Résolue

Cluster en mode HA

Posée par Freddy dans Matériels et performances

Bonjour Gros souci

J'ai 2 appliance P-1808 en mode cluster HA.

Et la le drame lundi matin la maitre est tombé et plus rien (Carte mere surement). L'esclave a bien pris le relais ouf.

Là je suis ds l'attente de mon nouveau boitier.

Mais comment dire j'ai des sauvegardes de ma config pas de souci mais pas de ma conf card.

 

Quelqu'un aurait il une idee pour que je puisse m'en sortir pas trop mal.  

Résolue

Upgrade Fast360 V5.029 vers V6.02

Posée par Mof dans Administration

Bonjour;

 

J'ai une appliance Fast360 P-S4 en V5.0-29 que je souhaite mettre à jour vers la version 6.0-2 pour résoudre divers problèmes (blocage de Chrome V31, et pb d'accès à certains sites en HTTPS)

J'ai commencé à regarder la KB730 donc j'ai fais la sauvegrde de ma configuration, et installé le Amnager V6.0-2pour vérifier la compatibilité de ma donfiguration avec la V6. Hors lorsque je souhaite me connecter à mon appliance j'ai une erreur SSL inconnue. (CF fichier joint).

En cherchant sur le forum, j'ai mis a jour les fichiers local_policy.jar et US_export_policy.jar du dossier security de la JRE 1.6 sun. Cela ne change rien.

Quelqu'un a t'il déjà rencontré ce pb ?

Messages d'alerte