233 Membres 1105 Contributions

Open Community

Discussions par mots clés : remote

Résolue

Modification à distance de l'adresse IP réelle de l'interface cluster utilisée pour la connexion d'administration

Posée par Atchoum dans Fonctionnalités et système

Bonjour,

J'administre à distance via Internet un cluster HA de deux P1808 en V5.0/28. Ce cluster est très distant de mon lieu de travail (>400 km).

Les appliances sont en coupure entre le LAN et Internet. L'interface eth0 de chaque appliance est connectée sur le switch d'accès Internet, auquel le routeur Internet du FAI est connecté.

Les adresses IP réelles des interfaces eth0 sont 10.1.1.1/24 et 10.1.1.2/24 respectivement. L'adresse IP "virtuelle" sur l'interface vrrpv2gx associée est une adresse IP publique. C'est cette adresse IP publique que j'utilise pour mes connexions d'administration à distance sur ce cluster.

Je dois ajouter un nouveau VPN L2L sur ce cluster : pas de chance, le LAN distant est le subnet 10.1.0.0/16.

Pour éviter le conflit d'adresse IP , une des possibilités consiste à modifier les adresses IP réelles des interfaces eth0, par exemple en 10.2.1.1/24 et 10.2.1.2/24.

Question : puis-je sans rique modifier ces adresses réelles à distance...

Voir la suite
Résolue

Configuration VPN sur P-XS3

Posée par Damien P. dans Fonctionnalités et système

Bonjour à tous,

 

Ma société a fait d'aquisition d'un Arkoon P-XS3 remplaçant du bon vieux S90.

Cette applicance est dédiée à l'utilisation du VPN. J'ai fait toute la configuration coté VPN, le tunnel monte parfaitement ( Client VPN TheGreenBow IPSec VPN 5.5 ).

Mon problème est le suivant j'ai l'impression que le traffic ne passe pas, les client ont  besoin de se connecter à un groupe de serveur en remote desktop. Ces mêmes serveurs utilisent l'appliance pour se connecter à un internet. ( Accès serveur mail en autre ... )

Dans la console Arkoon monitoring je ne vois pas de traffic bloqué ... Pourant j'ai bien créé une règle concernant le VPN en tête de liste (#1) ( IP virtuelles dédiés au VPN vers le réseau serveur).

Je précise que je suis en version 6, pour le support du SSL3, et que j'ai deja installé 3 autres appliances pour couvrir les mêmes besoins.

Si quelqu'un à une idée ... ou a été confronté au même problème ...

Merci par avance.

Voir la suite
Messages d'alerte