116 Membres 1127 Contributions

Open Community

Discussions par mots clés : upgrade

Résolue

Mise à jour Ubuntu

Posée par Francois Notra dans Appliances virtuelles

Bonjour,

Mon prestataire m'ayant quelque peu oublié, je souhaite mettre à jour l'OS de mon Arkoon AMC Server (version 5.0.28.0), en l'occurence de l'Ubuntu en v. 8.04.1

Question préalable: peut-on mettre à jour régulièrement l'OS de l'AMC comme sur n'importe quel serveur ou y a-t-il des contraintes particulières à prendre en compte ?

En lançant la mise à jour, le processus s'est bloqué avec plusieurs erreurs du type:
Echec de la récupération de http://fr.archive.ubuntu.com/ubuntu/pool/main/d/dash/dash_0.5.4-8ubuntu1.1_i386.deb404 Not Foud [IP: 91.189.91.14 80]

S'il s'agit d'une erreur de dépôt, quelle est la bonne cible ?

Merci de votre aide.

Résolue

upgrade stormshield 1.1.3 vers 2.1.2 / perte base utilisateurs locale

Posée par Louis Pereira dans Fonctionnalités et système

Bonjour,

j'ai tenté l'upgrade d'un pare-feu U500S qui était en version 1.1.3 vers la version 2.1.2, or, lors de cet upgrade, j'ai perdu la base local d'utilisateurs. de fait, je ne peux plus m'authentifier avec les comptes locaux mais uniquement avec le compte par défaut d'administration.

Si je me déplace dans le menu "Utilisateurs/configuration de l'annuaire", une boite de dialogue affiche "impossible de contacter l'annuaire utilisateurs" (il s'agit d'un annuaire LDAP local). En revanche, si je vais dans le menu "système/administrateurs", mes utilisateurs sont bien présents. je peux même en créer ! (avec un message d'erreur tout de même)

si je redemarre ce pare-feu sur la partition de secours en version 1.1.3, je retrouve ma base d'utilisateurs qui reste fonctionnelle.

Merci par avance pour votre aide.

Louis P

 

Résolue

MAJ Firmware

Posée par Colonel24 dans Administration

Bonjour,

Je cherche à mettre à jour nos produits ARKOON M500 Fast 360.

J'ai une erreur en retour de la commande:

root> arkoon-install install sysupdate_5.0MD100623_0231

unknow "sha256"

root>

Ma version actuelle: 5.0MD/3

information utile: uname -a "Linux 2.6.14.7"

Si quelqu'un à une réponse je suis preneur.

Merci par avance

Résolue

Upgrade Fast360 V5.029 vers V6.02

Posée par Mof dans Administration

Bonjour;

 

J'ai une appliance Fast360 P-S4 en V5.0-29 que je souhaite mettre à jour vers la version 6.0-2 pour résoudre divers problèmes (blocage de Chrome V31, et pb d'accès à certains sites en HTTPS)

J'ai commencé à regarder la KB730 donc j'ai fais la sauvegrde de ma configuration, et installé le Amnager V6.0-2pour vérifier la compatibilité de ma donfiguration avec la V6. Hors lorsque je souhaite me connecter à mon appliance j'ai une erreur SSL inconnue. (CF fichier joint).

En cherchant sur le forum, j'ai mis a jour les fichiers local_policy.jar et US_export_policy.jar du dossier security de la JRE 1.6 sun. Cela ne change rien.

Quelqu'un a t'il déjà rencontré ce pb ?

Messages d'alerte