82 Membres 1235 Contributions

Open Community

Discussions - Administration

<p>Fil de discussions autour des outils d'administration d'AMC, d'Arkoon Manager, Arkoon Monitoring, ACC</p>

Non résolue

Serveur Web sur DMZ et accès local

Posée par Antony J. dans Administration

Bonjour,

Pour un de nos clients nous avons mis en place à leurs demandent un GLPI. Actuellement ce GLPI est situé sur une DMZ dans un réseau en 128.X.X.X /16 différent du réseau local qui est en 192.168.X.X /24.

Pour y accéder depuis l'extérieur celui-ci est réglé sur l'IP public et donc le service est bien accessible.

Cependant là ou le problème se présente depuis le réseau local qui utilise aussi la même IP publique pour sortir vers le WAN, cela ne fonctionne pas.

Pouvez-vous me dire si vous avez déjà eu le même problème et si vous avez une idée si le stormshield peut-être configuré pour ?

Je préfère l'indiquer mais je ne souhaite pas que le réseau local accède au GLPI en direct, mais bien que toute les connexions passent par internet.

Habituellement pour ce genre de paramètre je dispose de deux liaisons et une réservée pour le VPN / site web client qui est en IP fixe et donc cela ne pose pas de problème en interne.

Merci d'avance de vos retours,

Voir la suite
Non résolue

AMCV6 Suppression cert

Posée par Marc Affinito dans Administration

Bonjour,

J'ai une base de donnée assez conséquente de certificat. Elle doit mettre environ 5min à se charger quand je vais voir l'autorité de certification, une fois dans mon instance.

Comment faire le ménage dans les certificats ? Comment supprimer les certificats révoqués et expirés ? Pas besoin de garder un historique.

 

D'avance merci pour votre aide

Non résolue

Migration pare-feu

Posée par Jean Emam dans Administration

Bonjour,

Je dois migrer le pare-feu stormshield NG1000 en version 2.8 vers SN910 est que je peux restaurer le sauvegarde de NG1000 sur SN910.

Merci

Résolue

Probleme acces GUI apres montage VPN IPSec

Posée par Pierre-Yves Cognac dans Administration

Bonjour à tous,

Je suis en train de configurer un tunnel VPN IPSec entre deux sites distants sur un StormShield SN310. J'ai donc paramétré mon VPN, ainsi que mes régles de filtrage NAT sans difficulté, par contre, au moment de déclarer mes domaines d'encryption sur le site distant, j'ai perdu l'accès à la GUI et impossible de le récupérer. Je me suis connecté en console et j'ai ajouté la ligne suivante dans /usr/Firewall/ConfigFiles/Filter/05 (qui est le numero de slot de mon filtrage NAT) : pass inspection firewall from any to Firewall_all port https suivi d'un enfilter -u mais cela n'a rien donné.

Pour info, mon réseau local est en 10.142.6.0/28 et un des domaine d'encryption que j'ai déclaré pour mon site distant est 10.0.0.0/8. Cela peut-il poser un problème ? J'ai pourtant toujours accès aux diverses autres interface web sur mon reseau en 10.142.6.0/28 (Freenas, etc...)

Je suppose qu'une régle quelque part m'empéche de me connecter, plus probablement dans...

Voir la suite
Résolue

récupérer liste de filtrage SMTP

Posée par Hubert Hla dans Administration

Bonjour à tous

je dois remplacer un boitier Netasq U150 en V9 par un SN310  en V3 ;

évidemment ,je ne peux pas importer la config exporté..... ok , le souci c'est qu'il y a -entre autre- pas mal de lignes dans le filtrage SMTP entrant (qq centaines).

je me doute qu'il faudra passer par une sortie de fichier en console , puis ré-import. d'ou ma question :

quel est le fichier qu'il faut extraire ?

merci de vos réponses  et bonne reprise

Non résolue

DHCP inaccessible ?

Posée par Fighter 777 dans Administration

Bonjour,

 

J'ai un soucis du coté DHCP.

 

j'ai un point d'accès qui partage un réseau sur un vlan invité

le vlan transit à travers 2 switchs manageable puis arrive sur le pare-feu

jusque là tout va bien ..

 

j'ai fais une translation NAT du vlan vers internet, configuré le vlan sur l'interface qui va bien et pour 2 pcs différents, j'ai l'un des deux qui n'arrive pas à avoir une ip.


pourtant l'ip a l'air d'être bien envoyé d'après Stormshield RTM qui m'affiche d'ailleurs un mauvais Vlan mais la bonne plage ip du vlan en question

 

j'ai un NAT pour les multicast mais pas sure qu'il serve à quelque chose voir même passe avant la règle de filtrage ?

car j'ai des blocage de RFC 3330 dont je ne comprend pas la provenance (je suis censer l'avoir autorisé ...)

 

Merci d'avance,

Cordialement

Non résolue

regle qos pour mes dns

Posée par Mickael Bieque dans Administration

bonjour 

je possede un stomshield virtuel depuis peu.

Nous avons un tres bon debit , mais nous eprouvons des "latence" sur la resolution dns .

les dns sont bien configurés dans le stormshield .nenamoisn j ai vue sur la document qu il pouvait etre benefique de creer une qos pour les dns . mais cetta qos est a aplliquer a quoi , aux regle de nat que l on a creer ,a toute les regles ou a une regle specifique ? 

auriez vous un exemple de regle ? 

 

Résolue

Real-Time Monitor Stormshield

Posée par Henri Erre dans Administration

Bonjour,

J'ai récupéré un réseau avec un StormShield SN510 en production.

Mon premier reflex étant de connecter le RTM dessus et voici le message que j'ai :

J'ai beau être en local, VPN SSL ou même taper depuis l'adresse WAN rien à faire, j'ai essayé plusieurs comptes, admin ou pas, même chose ...

Les ports 443 et 1300 sont ouverts, j'avoue sécher ...

Merci de votre aide.

PS : Pour info le firmware est version 3.4.0

Résolue

MAJ Firmware SN710 de 1.x à 3.x

Posée par Fat Dam dans Administration

Bonjour,

J'envisage à maj la version firmware de nos SN710 à partir du 1.5.0 à 3.x

Je procéderai comme suivant:

1/ vers v2.11.0

2/ ensuite vers v3.5.2

Pourriez-vous me confirmer que ces versions sont stables et que le passage aboutira?

car Je n'ai pas de retour d'expériences sur ces versions.

Merci.

 

Non résolue

Lien MPLS et routage

Posée par Patrice Le Garff dans Administration

Bonjour,

Nous venons de relier nos deux sites distants par une liaison MPLS.
Ces deux sites sont équipés de parefeu Stormshield SNS et ont leur propre sortie Internet.
Je dois configurer sur chaque site une table de routage sur le pare-feu pour diriger les flux en fonction du sous-réseau :

Site A :
routage du sous-réseau local 192.168.0.0/24 vers sous-réseau 192.168.4.0/24 en passant par passerelle "Routeur site A VPN FAI" (192.168.0.XXX)
routage du sous-réseau local 192.168.0.0/24 vers 0.0.0.0/0.0.0.0 en passant par "Routeur site A Internet FAI"

Site B :
routage du sous-réseau local 192.168.4.0/24 vers sous-réseau 192.168.0.0/24 en passant par passerelle "Routeur site B VPN FAI" (192.168.4.YYY)
routage du sous-réseau local 192.168.4.0/24 vers 0.0.0.0/0.0.0.0 en passant par "Routeur site B Internet FAI"

J'ai essayé d'utiliser les routes statiques (avec ou sans routes de retour) et le routage par régle de filtrage.
La dernière solution me permet de voir du trafic mais le lien MPLS...

Voir la suite
Résolue

ipsec site à site

Posée par Fighter 777 dans Administration

Bonjour,

 

je tente tant bien que mal d'établir une connexion ipsec d'un site A a un site B

 

j'ai bien paramétré les configurations ipsec mais je n'ai strictement aucun trafic qui active la connexion...

j'ai essayer de suivre la doc :
https://documentation.stormshield.eu/SNS_v1/fr/default.htm?turl=Documents%2Fconfigurationdusiteprincipal.htm

Cela parle uniquement de la configuration de la connexion ipsec et des règles de filtrages
et aucunement d'eventuelles règles de routage ou de NAT.

 

Ducoup est-ce normal ou le fais d'ajouter une connexion ipsec ajoute par défaut les règles de routage ?

 

Cordialement

Non résolue

Chrome 67 NET::ERR_CERT_COMMON_NAME_INVALID

Posée par Siegfried M. dans Administration

Bonjour,

 

Avec le filtrage SSL (authentification transparente SPNEGO) je recontre un problème sur Chrome 67:

NET::ERR_CERT_COMMON_NAME_INVALID

Savez vous comment solutionner le problème?

Je recontre également un souci sur IE 11 sur mes serveurs Citrix en 2012 R2, il doit y avoir un problème de cookie. Si quelqu'un a une piste?

Merci beaucoup.

Siegfried.

Non résolue

Problèmes pour paramétrer un pare-feu StormShield SN210

Posée par Elodie Keusseyan dans Administration

Bonjour à tous, 

Etant stagiaire dans un service informatique, j'ai pas mal de notions dans le domaine, mais parfois la mise en pratique s'avère toutefois complexe pour une débutant dans la pratique comme moi... c'est pourquoi je débarque sur ce forum, et fais appel à vous.

Je dois paramétrer un pare-feu StormShield SN210, et ce sans marche à suivre ni manuel d'utilisation.

J'en ai déjà paramétré dans le passé, via port série. Hors là, il n'y en a pas, j'ai un port console (mais ne sais pas trop si c'est comparable, à vrai dire je n'y ai pas encore touché), ainsi qu'un port RJ WAN, et 7 ports LAN. 

J'ai l'adresse IP du pare-feu à changer et les identifiants PPPoE à préconfigurer. 

J'ai donc suivi la procédure habituelle, le port LAN branché à mon PC, le WAN sur le réseau,  me connectant sur l'IP du pare-feu via mon navigateur, etc.. 

J'ai réussi à tout configurer me semble-t-il, mais déjà quelque chose me taraude : tous les ports se sont mis...

Voir la suite
Non résolue

Client VPN Stormshield (ou The greenbow) derrirere un Proxy

Posée par Gilles Salanie dans Administration

Bonjour à tous,

J'utilise une appliance Stormshield SN300 pour implementer un VPN IPSEC. Je souhaite m'y connecter via un client Windows Stormshield derriere le Proxy de ma boite, mais impossible de trouver dans la doc ou dans les menus du client où saisir les parametres de proxy (IP, Port, user, pass). J'ai testé le client The green bow (la source du client Stormshield) mais sans plus de succes. Le dossier d'install du client contient un fichier tgbvpn.conf mais celui-ci est chiffré... Auriez vous une idée ?

Merci d'avance pour votre aide

Gilles

Résolue

modif ip via edit config-card

Posée par Francois Netherlands dans Administration

bonjour,

j'edit la config-card d'une de mes appliance ARKOON

suite au REBOOT, ainsi que de l'ARRET - MARCHE mon IFCONFIG n' a pas ete mise à jour

j' ai essayé la commande : etc/init.d/Firewall restart sans succes  !!

je crois savoir qu' une commande : restart configcard /network existe mais je ne la trouve pas !!

merci d'avance

Résolue

Stormshield IPsec nomade clés partagées

Posée par Fighter 777 dans Administration

Bonjour j'ai un petit soucis pour connecter mon client à un serveur sn510 en utilisant les clés partagées.

 

je n'ai pas de problème avec le certificat et j'arrive à me connecter (partage de connexion internet, accès réseau interne).

 

Dans le tableau de bord, j'ai "utilisateur refusé dans la négociation ipsec", donc il trouve bien l'email de la clé partagée mais pour une raison quelconque, refuse de l'autoriser :S

 

Quelqu'un aurait-il une solution ?

 

Au passage, je n'arrive pas à faire passer le flux ipsec dans le proxy ssl, j'ai systématiquement un site injoignable.

 

Version sn510 : 3.5.1
Version client : 6.4

 

Merci d'avance

Résolue

Arkoon - Cluster HA P1206 v6.0/3

Posée par Jpperget dans Administration

Bonjour,

Je rencontre un soucis sur un cluster AK P1206, depuis quelques temps, j'ai remarqué que sur le manager (via un AMC) l'AK2 apparaissait déconnecté.
Sur le monitoring, les 2 AK sont vus sur toutes les interfaces

J'ai effectué différents tests basics (ping, tcpdump...) qui n'ont rien donné

AK2 (eth0) ne joint pas l'AK1
AMC ne joint pas l'AK2 (eth0)

nous avons redémarré AK2, puis on s'apercoit que l'heure était revenu en défaut (Aout 2011) et d'autres problèmes (résolution DNS, ping ko...)
l'heure a été corrigé via minarconf

AMC vers AK2 : test ICMP ko mais visible au niveau ARP

J'ai l'impression qu'il ne communique pas correctement sur l'interface avec l'AMC et l'AK1, pourtant il y a du trafic sur cette interface sur l'AK2
Il est également impossible de s'y connecter en SSH, j'ai pu m'y connecter via une autre interface

Actuellement sur l'AK2, j'ai ces logs

Jun 27 12:31:38 ak2 ntpd[16108]: kernel time sync status 0040
Jun 27 12:31:41 ak2 MGT[16035]: cannot join peer:...

Voir la suite
Non résolue

sur SN510 equivalence entre igbXX et ethernetXX

Posée par Laurent Grube dans Administration

bonjour j'ai une question concernant le nommage de chacun des ports.

sur la console d'administration les interfaces sont nommées : EthernetXX et en SNMP elles sont nommées igbXX

 

je voudrais savoir la correspondance.

 

merci pour votre aide.

Messages d'alerte