86 Membres 1281 Contributions

Open Community

Discussions - Securité

Débat et discussion sur les failles de sécurité. Comment fonctionne l'attaque, comment la bloquer....

Non résolue

stormshield filtrage avec Agent SSO

Posée par Damien Richard dans Securité

Bonjour,

je viens de mettre en place l'agent SSO sur un stormshield.
L'annuaire AD remonte bien, la détection des déconnexions des postes aussi.
L'ensemble fonctionne bien avec le filtrage des drois d'accès au serveur par application et internet. J'ai laissé le serveur controleur de domaine , dc et exchange par vlan.
Je rencontre aléatoirement des problèmes d'accès aux serveurs, des coupures et je comprends pas d'ou ca peut venir.
il peut avoir par exemple accès aux répertoires de partage mais pas à une application ou internet. Le pc n'indique qu'il n'y a pas d'internet or oui,  de ce que j'ai compris à priori internet explorer essaye d'ouvrir une page en font de tache.

Pouvez-vous me dire comment vous avez configurer ce mode de fonctionnement et faut-il laisser des choses par des filtrages de vlan et non par utilisateurs.

J'ai aussi un problème redirection vers le portail captif par example quand on veut ouvrir google.fr et pas de souci pour google.com pour les utilisateurs...

Voir la suite
Non résolue

Le VPN gratuit est-il sécurisé en Chine?

Posée par Yinmin Yinmin dans Securité

Salut à tous, Je vais travailler en Chine récemment et j'ai entendu dire qu'un VPN est nécessaire pour se connecter à des sites Web étrangers. mais je me demande deja si ce VPN est fiable et efficace , de plus les VPN hormis les mauvais (je suis sur qu'il y en a...) sont ils respectueux de notre anonymat ? se servent 'ils de nous à des fins commerciales ? bref est que cela vaut le coup de payer un VPN si on veut une sécurité renforcée ou est ce que tout les VPN comportent des risques ? comme il font transiter tout ce qui passe dans mon pc est que mes données confidentielles style données bancaires ,médicales, fiscales , ou autres sont elles en danger avec un VPN ? en esperant avoir vos reponses merci

Non résolue

trouver le poste qui consomme de plus de débis internet sur un stormshield

Posée par Damien Richard dans Securité

Bonjour,

J'ai des soucis de lenteur internet.

Je vois que sur le real-time monitor, le port de ma ligne internet est au max.

Je vois la consommation de mes machines mais globale.

Comment peut-t-on afficher le debis de chaque postes entre leurs ports et celui vers internet ?

Pour faire simple, je cherche à connaitre la consommation internet de chaque machine.

Merci, damien 

 

 

Résolue

autoriser les appels et videos whatsapp sur un SN510 ?

Posée par Laurent Grube dans Securité

bonjour, j'ai des utilisateurs qui ont besoin d'utiliser whatsapp pour les communications internationales, mais apparemment lorsqu'il essayent de se connecter depuis notre réseau cela fait communication en cours mais la connection ne s'établie jamais.

quel paramétrage doit-on mettre pour autoriser les communications voix et vidéos sur le SN510 ?

 

Merci.

Non résolue

Blocage google hangout

Posée par Zbigniew Luszczyk dans Securité

Bonjour

Certains utilisateur de notre réseau ont besoin d'utiliser google hangout. Comment configurer le Stormshild afin de pouvoir rendre cet outil fonctionnel.

Mon firewall est un SN310 V3.7.1

Merci d'avance pour votre aide.

Non résolue

Débordement protocole SMTP sur un stormshield

Posée par Damien Richard dans Securité

Bonjour,

depuis quelque temps sans modification de mon firewall j'ai des blocages de mails.

Ma règle d'entrée ou de sortie SMTP est en filtrage avec blocage. Ce sont en général des mails avec des pièces jointes. Je constate que ce sont des problème de débordement protocole smtp. Pouvez-vous me dire si il y a une configuration particulière dans le paramètre du protocole smpt ou autre?

Merci d'avance damien

Non résolue

config radius windows serveur NPS

Posée par Fat Dam dans Securité

Bonjour,

J'ai suivi le document trouvé dans stormshield base de connaissances tous les étapes d'installation du serveur radius NPS; mais ca ne fonctione pas.

Je pense qu'il manquait les attributs à configurer dans le network policy ou autre.

Quelqu'un a des retours d'expériences à partager?

Merci.

 

Non résolue

Règle vers un domaine *.windowsazure.fr

Posée par Rastar0Cket dans Securité

Bonjour à tous,

J'ai quelques VMs hébergées chez Micosoft (Azure), le problème c'est que je vais en avoir d'avantage or actuellement,; L'ouverture des flux vers ce cloud se fait via une règle basique à destination de ce groupe de VMs .. Autrement dit, à chaque création de nouvelle VM, je dois ajouter cette dernière au groupe..

Toutes mes VMs sont du style nommachin.azuremicrosoft.com.. je voulais savoir s'il était possible de créer un objet? *.azuremicrosoft.com ?

J'ai réessi à récupérer les ranges d'IP de Micorosoft pour la partie Azure mais il y en tellement..

Merci bien,
Cordialement.

 

Non résolue

spoofing ip sur une ip multicast autorisé dans les filtres

Posée par Fighter 777 dans Securité

Bonjour, j'ai un soucis concernant l'accès à une ip multicast sur le port ssdp.

 

J'ai autorisé internal_network à avoir accès à cette plage ip.
Toutefois, le pare-feu semble tout de même bloquer l'accès pour raison d'usurpation d'ip.

 

comment autoriser le multicast sans devoir désactiver le filtrage des tentatives de spoof ?

 

 

Cordialement.

Non résolue

perte de connexion wifi android

Posée par Fighter 777 dans Securité

Bonjour, j'ai un petit soucis que je n'arrive pas à solutionner.

 

j'ai un parefeu sn510, une box en mode routeur sur le port 1, et sur le port 2 j'ai un point d'accès wifi (version allégé)

Les deux sont sur le même bridge et lorsque je connecte mon telephone, celui-ci passe son temps à se connecter et se déconnecter.

 

j'ai deux SSID (vlan1 et un autre), quand je me connecte sur le deuxieme, je n'ai pas de problème.

 

La configuration du nat renvoi les connexions pour internet sur le routeur.
Les interfaces du pare-feu servant de passerelles.

je n'ai pas de problèmes si j'autorise le filtre :

Telephone vers internet [toutes les destination] [tous les ports]

Ducoup je sèche un peu...

J'ai mis une alerte mineur sur la règles en question et à part des requètes dns, je n'ai rien d'autres :S

Résolue

SN 300 Bloquer réseau TOR

Posée par Matlox dans Securité

Bonjour,

J'ai un SN300 en V2.7.2.

Je m'aperçois que certains de mes users utilisent Tor Browser... Est-ce qu'il est possible de bloquer les connexions au réseau Tor ?

Vous l'avez deja fait ?

Merci,
Matlox

Résolue

Portail d'authentification du VPN SSL sur Stormshield SN200

Posée par Paul H. dans Securité

Bonjour,

 

J'aimerais setup un serveur web avec différents services sur mon réseau local. Le soucis est que, quand je tape sur mon ip publique en https, je suis directement redirigé vers le portail d'auth du VPN, ce qui est problématique étant donné que mes services sont censé être sur le port 443 (via un proxy nginx, selon les sous-domaines).

Existe-t-il un moyen de faire en sorte que le portail d'authentification ne soit pas sur le port 443 ? (mon VPN est sur le port 9443 pourtant).

Non résolue

Exclusion SPNEGO portail

Posée par Maxime Berlioz dans Securité

Bonjour,

 

j'aurai besoin d'un petit coup de pouce au sujet du Spngeo.

Nous l'avons activé pour certains utilisateurs, et ils arrivent depuis peu de temps un comportemet étrange.

L'utilisateur se retrouve bannie du portail d'authentification (j'ai une alarme par mail)

L'utilisateur n'a donc plus accès à internet car l'authentification est pour la sortie sur le web.

Auriez-vous une idée d'où peut venir le souci ?

merci d'avance

 

Résolue

Proxy SSL

Posée par Maxime Berlioz dans Securité

Bonjour à tous,

Nos médecins souhaiteraient passer sur de l'authentication par CPS (Carte professionnel de santé) pour ce site : https://sic.certdc.inserm.fr/login.php

Hélas ils recoivent une erreur (voir PJ) avant d'avoir l'applet leur demandant de choisir le certificat sur la carte et de taper leur code. Ce problème ce présente uniquement sur ce site.

Je n'ai aucune trace dans les logs du stormshield, dans le proxy SSL je vois juste les requêtes vers le site "https://sic.certdc.inserm.fr/login.php" en pass mais rien d'autres

Pour tester, j'ai fais une règle pass all pour ce poste et tout passe correctement mais ça reste difficile à dépanner surtout quand on a pas de trace...

Auriez-vous une idée d'où peut venir cette erreur ?

Merci d'avance

 

 

Non résolue

alarme filtrage

Posée par Olivier de Amicis dans Securité

bonjour !

je possede un SN700 depuis qq années, et je me penche sur les alarmes dernierement.

j'aimerai bien pouvoir desactiver completement le systeme IPS, beaucoup tro sensible a mon gout, mais il semble que ce n'est pas possible.

j'ai donc désactivé les alarmes qui me posaient des problemes de "bloquer" à "autoriser"

sauf que : sur une patte ou se trouve mon wifi, j'ai des alarmes de type :

anonymous  broadcast alarme de filtrage 

anonymous  broadcast  detection de protocol non autorisé (UDP)

ce sont des demandes en bootpc(68)

 

malheursement, je ne peux pas changer le mode bloquer par autoriser car l'option est grisée.

auriez vous une astuce pour soit :

- dévérouillé le mode grisé et passer mon option a autoriser ?

- desactivé completement le mode IPS dont je ne me sert pas (tout est sur Firewall car lIDS et l'IPS me saquagent les connexions réseaux)

 

merci d'avance pour vos lumieres.

 

amicalement

 

oliv

 

Non résolue

Stormshield - Tcp timeout

Posée par Fredj21 dans Securité

Bonjour,

peut-on configurer une durée de session TCP sur un port en en particuiler ? ou dans le contexte d'une rêgle de filtrage ?

En version 2 ou 3 de stormshield

Cdt,

 

 

 

 

Résolue

Comportement de la Gateway Antivirus Kaspersky

Posée par Taoufik Mahir dans Securité

Bonjour,

Sur un Stromshield SNS910 aussi bien en version 3.1.2 qu'en 3.0.3, dès qu'un flux routé par le FW entre deux interfaces différentes (int LAN vers int Zone serveurs) et passant par une règle sur laquelle l'analyse antivirale est activée, ce dernier perd son adresse IP source d'origine !

L'adresse IP source d'origine est remplacée par l'@IP de la Gateway de la machine cible.

Très embêtant quand la machine cible est un serveur HTTP avec une application web devant par exemple contrôler les @IP sources pour différencier des droits d'accès à des fonctionnalités de l'application ...

Le support est au courant mais dans l'attente de leur retour, quelqu'un est-il au courant de cela ? est-ce documenté quelque part ? et (par miracle) existerait-il une solution sans bien entendu désactiver l'analyse antivirale qui peut être très légitime pour certaines applications web avec de lkupload par exemple.

 

Ps : il n'y a aucun sur les machines protagonistes NAT.

 

Merci.

Non résolue

Comportement IPS - Protocole Skype détecté. Skype request on SSL.

Posée par Taoufik Mahir dans Securité

Bonjour,

L'IPS de notre Stromshield SN910 aussi bien en veriosn 3.1.2 qu'en 3.0.3 drope des flux avec l'alerte "Protocole Skype détecté (Skype request on SSL)" cette signature de l'IPS sur les flux sortants est considérée comme Majeure et par défaut elle est en Interdit.

Cela se produit alors qu'il s'agit de navigation simple et depuis des machines très diverses sans skype ni quoi que ce soit. On a effectué un test avec une machine en l'état configuration usine sortie du carton.

Le support avait préconisé au départ un upgarde vers la 3.1.2 mais malgré la mise à jour, cela persiste.

Dans l'attente de la réponse du support. Est-ce queqlqu'un a déjà vu clea ?

Merci.

Résolue

Caractères spécifiques dans nom d'utilisateurs

Posée par Maxime Berlioz dans Securité

Bonjour,

Je deploie petit à petit SPNEGO pour l'authentification de mes utilisateurs.

Je viens seulement de me rendre compte que certains caractères spéciaux dans le nom d'utilisateur ne sont pas pris en compte par l'appliance (le & pour ma part) J'ai un rejet avec "invalid username"

Y 'a t'il d'autres caractères non pris en compte ? J'avais mis ce caractères pour différencier certains compte de d'autres et j'aimerai si possibile garder ce système.

Merci d'avance

 

Résolue

Problème double authentification Agent SSO

Posée par Tony C dans Securité

Bonjour,

Je rencontre un problème sur mon firewall stormshield U250S en version 2.7.0.

Quand un utilisateur s'authentifie avec l'agent SSO, il se connecte à plusieurs IP en meme temps,(voir doc joint) du coup des personnes se retouvre connecter avec le mauvais nom d'utilisateur et donc pas forcement le bon filtrage URL.

J'ai mis à jour l'agent SSO 1.4 > 1.5 mais toujours le meme problème.

Merci d'avance.

Cordialement.

 

Messages d'alerte