120 Membres 1192 Contributions

Open Community

Discussions par mots clés : 32bits

Résolue

Installation AMC V6 problème dépendance

Posée par Cana Conda dans Administration

Bonjour,

Je dois installer une AMC V6.0-6 sur un serveur avec centOS6.6 64 bits

J'ai un problème de dépendance avec la librairie python(x86-32)

A la base elle était installé dans sa version 64 bits, mais l'AMC ne l'accepte pas.

Ci-dessous le message quand je lance l'install :

prompt# yum localinstall /data/toto/arkoon-amc-6.0-140926_1609.el6.i386.rpm --nogpgcheck
Modules complémentaires chargés : fastestmirror, refresh-packagekit
Configuration du processus de paquets locaux
Examen de /data/toto/arkoon-amc-6.0-140926_1609.el6.i386.rpm : arkoon-amc-6.0-140926_1609.el6.i386
Sélection de /data/toto/arkoon-amc-6.0-140926_1609.el6.i386.rpm pour installation
Loading mirror speeds from cached hostfile
 * base: centos.mirror.fr.planethoster.net
 * extras: centos.mirror.fr.planethoster.net
 * updates: centos.crazyfrogs.org
Résolution des dépendances
--> Lancement de la transaction de test
---> Package arkoon-amc.i386 0:6.0-140926_1609.el6 will be installé
--> Traitement de la...

Voir la suite
Messages d'alerte