-354 Membres 1360 Contributions

Open Community

Discussions par mots clés : IPSEC

Non résolue

Accès esxi distant via VPN SSL au travers d'un tunnel IPSEC

Posée par Joffrey B dans Administration

Bonjour à tous,

Depuis vendredi je suis face à un problème que je n'arrive pas à résoudre.

J'ai un monté un tunnel IPSEC entre un SN300 et une pfsense en front sur un ESXI. Ce tunnel fonctionne et j'ai bien accès aux différentes VM de l'ESXI via mon bridge. 

Toutefois en ces temps difficiles, nous recourons au télétravail. J'ai donc des clients qui se connecte via le logiciel ssl stormshield et ça fonctionne. Mes clients ont bien accès au réseau local dans mon bridge, mais je n'arrive pas à accéder aux VMs de mon esxi. 

Côté configuration VPN IPSEC, mon réseau SSL est bien présent dans un objet réseau local (de même que mon réseau interne).

Côté filtrage et NAT, j'ai une règle qui laisse passer tout mon traffic depuis mon réseau SSL vers mon remote (réseau coté esxi).

J'ai une route statique qui indique la passerelle à utilisé pour mon remote (réseau esxi).

La je coince un peu niveau idée.

Auriez vous une piste que je puisse explorer svp ?

Je vous...

Voir la suite
Résolue

Tunnel IPSEC problème phase 2

Posée par Anonyme dans Fonctionnalités et système

Bonjour,

J'ai un comportement étrange quand je monte un tunnel entre 2 boitiers Netasq qui sont en version 9.1.4 et qui se trouve sur internet

Le tunnel IPSEC qui est en clé pré-partagé monte. Les services au extrémités du tunnel arrivent à se joindre mais avec un débit pas terrible. Mais ce qui étrange c'est que la phase 2 du tunnel se renégocie en permanence. Le boitier distant renvoie constamment des messages de type "Received Delete SA" pour supprimer le tunnel.  Environ tous les 5 à 10 secondes.

Ci-joint un exemple de ce que j'ai dans le RealTime Monitor. Au bout de plusieurs minutes j'ai plus de 20 lignes.

Avez-vous une idée sur les causes probables de l'envoie constant de message "Received delete SA" en phase 2.

 

Résolue

Routage dans VPN

Posée par Anonyme dans Administration

Bonjour,

J'ai actuellement cette topologie en place :

PC1 -> Arkoon1 -> VPN IPSEC Certificat (sur Internet) -> Arkoon2 -> VPN IPSEC PSK (sur Internet) -> Routeur Cisco -> PC2

Avec des tunnels VPN entre Arkkon1 et Arkoon2, et Arkoon2 et Routeur Cisco.

Le PC1 arrive bien à joindre le réseau LAN de Arkoon2, et le réseau LAN de Arkoon2 arrive bien à joindre le PC2.

Ma question : comment faire en sorte que le PC1 puisse joindre le PC2 ?

J'ai testé la topologie en étoile, mais le Cisco ne peux pas être ajouté (utilisation d'un PSK). Impossible d'ajouter une route vers LAN PC2 sur Arkoon1, car il me dit que l'Arkoon2 n'est pas joignable.

Merci de vos réponses ou suggestions.

Samuel

Messages d'alerte