120 Membres 1190 Contributions

Open Community

Discussions par mots clés : kerberos

Résolue

Authentification Kerberos

Posée par Maroqui dans Fonctionnalités et système

Bonjour,

Je rencontre actuellement un problème pour le paramétrage d'un proxy avec authentification kerberos sur un AD 2008R2.

A partir de l'Arkoon je parviens bien à importer mes users, cependant, lors de l'authentification les identifiants ne passent pas.

J'ai déjà paramétré un tel système avec Squid et AD, la conf est quasi identique donc je pense pouvoir y parvenir.

Cependant je ne comprend pas, pour que l'appliance puisse authentifier les users le fichier nsswitch.conf doit bien récupérer les users winbindd (donc AD) mais là rien ...

Aussi si je fais un getent passwd, l'appliance ne voit que les users locaux.

Pour info, avec le wbinfo -u je vois bien les users de l'AD sur l'appliance.

Si quelqu'un peut m'aider je suis preneur.

Merci

Résolue

Authentification Kerberos

Posée par Marco dans Présentation des dernières fonctionnalités

Bonjour à tous,

J'essaie de mettre en place l'authentification kerberos chez un client sur serveur AD windows 2003 mais rien y fait. Le firewall est un P1206.

J'obtiens toujours l'erreur : 'failed to connect to AD: No logon servers'.

Ce qui est le plus étonnant c'est que j'ai réussi à le faire fonctionner quelques minutes mais dés qu'on a commencé à faire des tests je n'arrivais plus à importer les utilisateurs du serveur. Et depuis je n'ai pas réussi à le refaire fonctionner.

Je pense que c'est un problème de résolution DNS mais je ne vois pas ce que je peux faire puisque deux des serveurs du réseau local servent de serveur DNS à l'appliance.

Avez-vous une idée pour résoudre ce problème parcequ'après deux jours de tests en tout genre je coince un peu.

Merci d'avance pour votre aide.

Messages d'alerte