Discussions par mots clés : SMTP

Résolue

SMTP Bloqué - Antiviral scan error

Posée par Woundride dans Open Community dans Fonctionnalités et système

Bonjour,

 

Depuis 1 heure environ, les envoies et réceptions de mails sont bloqués par notre Netasq NG1000-A.

Toujours le même message : Antiviral scan error

En désactivant l'antivirus sur les règles entrée / sortie smtp, les messages passent, mais je ne comprend pas pourquoi soudainement nous ne pouvont plus utiliser l'antivirus...

 

Si quelqu'un a déjà eu le cas ou si vous avez des idées, je suis preneur !

 

Merci par avance.

 

Cordialement.

 

Charles.

Résolue

SMTP / limitation de la taille de la "notice légal"

Posée par Hamer dans Open Community dans Fonctionnalités et système

Bonjour, 

Me revoici devant vous avec mes petites questions ... ;-)

 

Voilà ma problématique, mon service Communication vient de me transmettre un disclaimer à mettre en bas de chaque mail sortant.

Je me dis simple, le relais SMTP de l'arkoon permet de faire ça très bien.

Je copie / colle le texte et là j'ai un joile message d'erreur qui me dit que la taille de la notice légal ne doit pas dépasser les 512 caractères.

Et bien sur mon disclaimaire en fait le double car la version française et anglaise oblige.

Existe-t-il un moyen de contourner cette limitation sur le relais ?

Je ne peux pas par contre déporter la notice sur le serveur de messagerie car tous les mails ne passe pas forcément par lui ( DMz merci ...)

Si vous avez une idée, je suis preneur ...

Merci d'avance,

Hamer

Résolue

TLS sur appliance NPA Small 150

Posée par Alexis b-d dans Open Community dans Fonctionnalités et système

Bonjour à tous,

Je suis nouveau dans la communauté et aussi dans l'administration réseau, donc n'hésitez pas à me corriger si mes questions sont bêtes...

 

Je cherche à mettre en place un échange de mail via TLS entre un client et moi. J'arrive à lui transmettre les mails via TLS (mon serveur Exchange remet le mail sans passer par le relais SMTP de mon appliance). Par contre ses mails sont remis à mon appliance en SMTP.

 

Est-ce que c'est mon appliance (NPA Small 150) qui n'est pas compatible avec la réception en TLS ?

Si oui, dans ce cas comment faire ?

 

Merci d'avance à tous ceux qui prendront 5 minutes pour m'expliquer où je fais une boulette !

Messages d'alerte